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Opis zadania

Cwiczenie polega na zapoznaniu sie z obstuga repozytoriow danych satelitarnych, samodzielnym
wyszukaniu przyktadowego zobrazowania satelitarnego z terenu Polski oraz zapoznaniu sie
z otwartym oprogramowaniem, ktére umozliwia prezentacje i wykorzystanie pobranych danych
satelitarnych oraz podstawowe przetworzenia na obrazach satelitarnych.

Cel zadania

Celem ponizszej instrukgji jest przyblizenie odbiorcom sposobu, w jaki mozna pobra¢ dane satelitarne
z wybranych repozytoriéw danych satelitarnych oraz jak rozpocza¢ prace na obrazach satelitarnych
w specjalistycznym oprogramowaniu. Po szkoleniu odbiorca bedzie wiedziat jak i skad pobierac obrazy
satelitarne, na jakich programach pracowac oraz nauczy sie wstepnych przetworzen zobrazowan.

Wykaz danych przestrzennych GIS

Zobrazowanie satelitarne Sentinel-2:

29.07.2019 (poziom L1C):
S2B_MSIL1C_20190729T094039_N0208_R036_T34UEC_20190729T114538.SAFE
29.07.2019 (poziom L2A):
S2B_MSIL2A_20190729T094039_N0213_R036_T34UEC_20190729T123310.SAFE

Przyciete zobrazowania satelitarne Sentinel-2 z 29.07.2019 (poziom L2A):
S$2_20190729_T34UDC_10m_clip.tif
S$2_20190729_T34UEC_10m_clip.tif

Zobrazowanie Landsat 8 z 24.08.2019 (poziom L1TP):
LCO8_L1TP_188024_20190824_20190903_01_T1_2019-08-24

Granica obszaru zainteresowania (plik wektorowy w formacie Shapefile): Granica.shp

Wykaz stron internetowych

Pobranie pliku instalacyjnego programu SNAP: https://step.esa.int/main/download/snap-
download/

Pobranie pliku instalacyjnego programu QGIS 3.16, w zaleznosci od wersji systemu
operacyjnego Windows, nalezy pobrac wersje 32-bitowa lub 64-bitowa:

wersja 64-bitowa: https:/qqgis.org/downloads/QGIS-0SGeo4W-3.16.13-1-Setup-
x86_64.exe

wersja 32-bitowa: https://qgis.org/downloads/QGIS-0SGeo4W-3.16.13-1-Setup-x86.exe
Niniejsze ¢wiczenie zostato wykonane na wersji QGIS 3.16 Windows 64-Bit

Pobieranie zobrazowan satelitarnych Sentinel-2: https://scihub.copernicus.eu/dhus/#/home
System nazewnictwa plikdw danych satelitarnych Sentinel-2:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-2-msi/naming-convention
System nazewnictwa plikdw danych satelitarnych Sentinel-1:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/naming-conventions

Opis plikéw z danymi satelitarnymi Sentinel-2:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-2-msi/data-formats

Opis plikéw z danymi satelitarnymi Sentinel-1:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/data-formats/sar-formats
System obstugi klienta Sat4Envi: https://dane.sat4envi.imgw.pl/
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Wykaz zastosowanego oprogramowania

e SNAPS8.0.
e QGIS3.16.

Procedura instalacji oprogramowania

Instalacja programu SNAP 8.0

Pobranie pliku instalacyjnego programu SNAP: https://step.esa.int/main/download/snap-download/.
W zaleznosci od wersji systemu operacyjnego, nalezy pobra¢ odpowiedni plik. Niniejsze éwiczenie
zostato wykonane na wersji Windows 64-Bit z narzedziami Sentiel-1, -2, i -3.

These Installers contain the Sentinel-1, Sentinel-2. Sentinel-3 Toalbo 22 Is close ta P00ME.

Sentinel Main Download Iain Download Main Download Main Download
Toolboxes
Mirror Download Mirror Download Mirror Downlaad Mirror Download

snky the: SMOS Toolbo, download size is close to

SMOS
Toobox
Mirror Download Mirror Download Mirror Downlaad Mirrer Download
These instal the Sentinel-1, Sentinel-2, Sentinel-3 Tooloxcs, SMOS and PROBAY Tos
All Main Download Main Download Wiain Download Main Download
Toolboxes

Mirror Downioad Mieror Downioad Mircor Download Mirror Dowinioad

_windows-x64_8_0.exe )

Uruchomienie pliku instalacyjnego programu SNAP (Eesa's”ap-"emi”e'
W pierwszym oknie po uruchomieniu instalatora wybierz opcje Next.

B setup - ESASNAP 80 — [m] X

Welcome to the ESA SNAP Setup Wizard

This will install ESA SNAP on your computer. The wizard will lead
you step by step through the installation.

Click Next to continue, or Cancel to exit Setup.

Cancel

Zaakceptuj postanowienia licencyjne i wybierz opcje Next.

B setup - ESASNAP 8O - ] X

License Agreement SNAP_
Please read the following important information before continuing. 9

Please read the following License Agreement. You must accept the terms of this agreement
before continuing with the installation.

GNU GENERAL PUBLIC LICENSE

Version 3, 29 June 2007
Copyright © 2007 Free Software Foundation, Inc. <http://fsf.ora/>

Everyone is permitted to copy and distribute verbatim copies of this license document, but
changing it is not allowed. v

< >

(® I accept the agreement
(O 1 do not accept the agreement

o ==

5

Siedziba gtéwna Agencji |ul. Trzy Lipy 3 (Budynek C), 80-172 Gdarisk | tel. +48 58 500 87 60 | e-mail: sekretariat@polsa.gov.pl
Oddziat w Warszawie | ul. Prosta 70, 00-838 Warszawa | tel. +48 22 380 15 50 | e-mail: sekretariat.warszawa@polsa.gov.pl
Oddziat w Rzeszowie | ul. Warszawska 18, 35-205 Rzeszéw | tel. +48516222 695 | e-mail: michal.pilecki@polsa.gov.pl


mailto:michal.pilecki@polsa.gov.pl
https://step.esa.int/main/download/snap-download/

2 LS A

Polska Agencja
Kosmiczna

W oknie SNAP User Data uzyj ustawien zalecanych, poprzez zaznaczenie opcji Delete only SNAP-

internal configuration data (recommended). W celu przejécia do dalszego etapu instalacji wybierz
opcje Next.

B setup - ESA SNAP 80 -

SNAP User Data
Delete SNAP's configuration data and user settings?

The installer detected SNAP user data directories from a previous installation. These directories

contain system file used by the application and also stored graphs, RGB profiles or other

auxiliary data. The data stored in these directories might not be compatible with this new SNAP

Version anymore.

Shall the installer try to remove these directories?

O Yes, try deleting all SNAP user data (7]

(®) Delete only SNAP-internal configuration data (recommended). (7]
= o

W kolejnym oknie instalatora wskaz docelowa $ciezke instalacji programu. Zaleca sie pozostawienie
domyslnej Sciezki instalacyjnej: C:\Program Files\snap. Po zdefiniowaniu $ciezki wybierz opcje Next.

Setup - ESA SNAP 8.0 - O X

SNAP
bz

Browse ...

Select Destination Directory
Where should ESA SNAP be installed?

Select the folder where you would like ESA SNAP to be installed, then dick Next.

C:\Program Files\snap
Required disk space: 1,197 MB

Free disk space: 32GB

Cancel

W oknie instalatora wybierz rozszerzenie Sentinel-2 Toolbox zawierajgce narzedzia do analizy
zobrazowan satelitarnych Sentinel-2. Podczas instalacji programu na potrzeby wykonania niniejszej

instrukcji zainstalowane zostaty wszystkie dostepne rozszerzenia. Zaleca sie zaznaczenie wszystkich
rozszerzen i wybranie opcji Next.

Setup - ESA SNAP 8.0 — m] %

SNAI

b

Select Components
Which components should be installed?

Select the components you want to install; dear the components you do not want to install.
Click Next when you are ready to continue.

oy SNAP [

fip Sentinel-1Toolbox (@
fip Sentinel-2 Toolbox @)
i Sentinel-3 Toolbox (G
o Radarsat Toobox (@)

<Back

Cancel
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Kolejne okno instalatora pozwala zdecydowacd czy skrét do uruchomienia programu SNAP ma by¢
dostepny z poziomu Menu Start systemu Windows. Zaleca sie pozostawienie ustawienn domyslnych
i wybdr opcji Next.

Setup - ESA SNAP 80 - O X

SNAP
Select Start Menu Folder -
Where should Setup place the program's shortcuts? i

Select the Start Menu folder in which you would like Setup to create the program's shortcuts,
then dick Next.

[ Create a Start Menu folder

7-Zip A
‘Accessibility

IAccessories

‘Administrative Tools

ArcGIS

FileZilla FTP Client

Lenovo ThinkVantage Tools

LibreOffice 6.4

Maintenance.

[~ Create shortcuts for all users

= ==

Wskaz wersje jezyka programowania Python, ktéry ma by¢ wykorzystywany do wykonywania
proceséw lub tworzenia wtasnych narzedzi w jezyku Python. Zaleca sie pozostawienie ustawien
domyslnych i przejscie do kolejnego okna za pomoca opcji Next.

B setup - ESA SNAP 80 e m] X

Select Python SNAPV
Whichis your prefarred Python version? ’

Py thon If you are a Python developer, you can use the SNAP Java API from Python or
ﬁ You can even develop SNAP processor plugins using Python. Here you can
specify your preferred Python version by the given Python executable to be
used. Only Python versions 2.7, 3.3 and 3.4 are supported.
powered

[] Configure SNAP for use with Python

tho able B
Python interpreter executables are likely found in C:\Python27 or C:\Python34.

After successful configuration you will find the SNAP Python module snappy in the directory
C:\Users\Admin/.snap/snap-python. The Python interpreter and the location of the
snappy module can be changed any time using the bin/snappy-conf tool.

<Back Next > Cancel

Wybierz opcje powigzujace rozszerzenie plikdw *.snap oraz *.dim z programem SNAP. W plikach
Z rozszerzeniem *.snap zapisywane sg sesje programu SNAP, natomiast format *.dim jest domyslnym
formatem zapisu danych w programie SNAP. Zaleca sie wybdr ustawien domyslnych i przejscie do
kolejnego okna przy uzyciu opcji Next.

Setup - ESA SNAP 8.0 — [m] X

Select File Associations s NAP_
ihich fle associations shouid be created? ’i

Select the file assodiations you want to create; dear the file associations you do not want to
create. Click Next when you are ready to continue.

[ Session fiie saved by SNAP (*.snap)

SNAP standard 1/0 file (BEAM-DIMAP format) (*.dim)

Select All Select None

==
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Utwoérz skrét do programu na pulpicie komputera i dodaj éciezke programu do zmiennych
srodowiskowych systemu operacyjnego. Zakoncz instalacje przy uzyciu opcji Finish.

B setup - ESA SNAP 8.0 - ] X

Completing the ESA SNAP Setup Wizard

Setup has finished instaling ESA SNAP on your computer, The
application may be launched by selecting the installed icons.

Click Finish to exit Setup.
[ Create a desktop icon
Extend my PATH environment variable 7]

Run SNAP Desktop

Please also consider visiting the STEP website. STEP is the

§ Science Toolbox Exploitation Platform which provides news,
documentation, tutorials, and a vibrant user forum for ESA's free
R open source Earth Observation tooboxes.

Instalacja wtyczki Sen2Cor do programu SNAP

Po uruchomieniu oprogramowania SNAP zainstaluj wtyczke wybierajgc menu Tools > Plugins.
W panelu Available Plugins zaznacz wtyczke Sentinel-2 SEN2COR280 Processor i kliknij Install.

] - € x
Fik £l i Anab Lyps Vo Racis Oyl Bl ek Wik Hily Qi §
€ S8 AP SR e LI GBRATENE AN ANNTRIOBE
Frous Expares % | Pl ke 3
i Gabbada g
5 Procirg =
Hssage Enerel Tock 5
[
[o) B 3
Remta wctizn
Updates Avalable Plugins (21)  Downloaded Installed (5) ~ Settings z
Check for Newest Search:
z
Instal  Name Categary Source o ntinel-2 SEN2COR280 P " H
[] CHRISBoxKit Module SNAP Tooboxes i)
[0 tderixCore NP Supperted. @i || &5 Community Contributed Plugin g
[ IdePix Landsats SNAP Supported ..
[ IdePix MERIS SNAP Supported .. G | [version:7.0.0
[0 1depixMODIS SNAP Supported ... iy Date: 10/22/20
O epixolcr SNAP Supported .. {3 | [ Source: SNAP Supported Plugins
[]  1depixProbav SNAP supported ... (i h /5 2th; d: r280
O IdePix 20T SNAP Supported .. (i
[ IdePix SeaWiFs NP Supported .. G || Plugin Description
[0  IdePix Spot VGT SNAP Supported .. (i}
O HePixvirs S Supported ., @ || PerTorms amospheic orrecton on Sentnel 2L1C products, thereby creating L2A
O] PROBA-Y Toobox Kt Modle SuPTogboxes g || PrOCUCES Using Sen2Cor v02.08.00
O Sen2Coral Taokox Kit Module: SNAP Supported ... (i
[ Senfinel-2 SEN2COR 55 Processor  SNAP Supported ... ()
Sentinel-2 SEN2COR 280 Processor  SNAP Supported ...
[]  Sentinel2 SENZTHREEFrocessor  SNAP Supported ... (i
[  Sentinel-2 Toolbox OTB Adapters M... SNAP Supported .. G
O 5MOS-Box Kit Module SNAP Tooboxes (i
0  SNAPHU Unwrapping SNAP Supported ..
[ suaP Jython Interface SNAP Supported ... (i
[ snepezar SNAP Supported ... (i

Instal | 1plugin selected, 1148

Close Help
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W pierwszym oknie po uruchomieniu instalatora wybierz opcje Next.

Welcome to the Plugin Installer
The installer will download, verify and then install the selected plugins.

The following plugins will be installed:

Sentinel-2 SEN2COR280 Processor [7.0.0]

< Back Cancel Help

W kolejnym oknie zaznacz opcje Restart Now i kliknij Finish w celu zakonczenia instalacji wtyczki
i zrestartowania programu SNAP.

E Plugin Installer X

Restart application to complete installation
Restart application to finish plugin installation.

The Plugin Installer has successfully installed the following plugins:
Sentinel-2 SEN2COR 280 Processor

(®) Restart Now
(O) Restart Later

Cancel Help

9

Siedziba gtéwna Agencji |ul. Trzy Lipy 3 (Budynek C), 80-172 Gdarisk | tel. +48 58 500 87 60 | e-mail: sekretariat@polsa.gov.pl
Oddziat w Warszawie | ul. Prosta 70, 00-838 Warszawa | tel. +48 22 380 15 50 | e-mail: sekretariat.warszawa@polsa.gov.pl
Oddziat w Rzeszowie | ul. Warszawska 18, 35-205 Rzeszéw | tel. +48516222 695 | e-mail: michal.pilecki@polsa.gov.pl


mailto:michal.pilecki@polsa.gov.pl

P

LS A

Polska Agencja
Kosmiczna

Instalacja programu QGIS 3.16

W zaleznosci od wersji systemu operacyjnego Windows, korzystajagc z ponizszych linkéw, nalezy
pobraé wersje 32-bitowa lub 64-bitowa:

wersja 64-bitowa: https://qqgis.org/downloads/QGIS-0SGeo4W-3.16.13-1-Setup-x86_64.exe
wersja 32-bitowa: https://qqgis.org/downloads/QGIS-0SGeo4W-3.16.13-1-Setup-x86.exe

Niniejsze ¢wiczenie zostato wykonane na wersji Windows 64-Bit.

Uruchom samodzielnego instalatora programu QGIS 3.16. (Gassosseamsisiisapxtssiee) | Wybierz opcje
Dalej.

Q Instalator programu QGIS 3.16.13 "Hannover' — *

Witamy w kreatorze instalacji
programu QGIS 3.16.13 "Hannover'

Kreator ten pomoze Ci zainstalowaé program QGIS 3.16.13
‘Hannover'.

' Zalecane jest zamkniscie wszystkich uruchomionych
programéw przed rezpoczsciem instalacji, Poznali to na
Usktuainienie niezbednych plikéw systemowych bez
koniecznogd ponownego urichamiania komputera.

Kilknij Dales, aby kontynuawaé.

316

Hannover

ks

Zaakceptuj umowe licencyjna wybierajac Zgadzam sie.

X

() Instalator programu QGIS 2,16.13 'Hannover' -

Umowa licencyina
Przed instalacia programu QGIS 3.16. 13 'Hannover' zapoznaj sig z warunkami licenci.

H/

Nadinij Klawisz Page Down, aby zobaczyé reszts umawy.

license overview: ~
1. QGIS

2. Orace Instant Client

3. The HDFS library for reading and writing HDFS format

4. The NetCDF library and commands for reading and writing NetCDF format

5. SZIP compression library

6. The HDF4 library for reading and writing HDF4 format

7. MrSID Raster Plugin for GDAL

5. ECW Raster Plugin for GDAL

Jezeli akceptujesz warunki umowy, wybierz Zgadzam sig, aby kantynuowac, Musisz
zaakceptowac warunki umowy, aby zainstalowac QGIS 3.16.13 Hannover',

< Wstecz || Zgadzam sig Anuluj

Wskaz lokalizacje, w ktdrej zostanie zainstalowany program QGIS 3.16. (zalecane jest pozostawienie
Sciezki domyslnej) i wybierz Dale;j.

@ Instalator programu QGIS 3.16.13 'Hannove — <
| Wybierz lokalizacje dla instalacji
Wybierz folder, w ktérym ma by¢ zainstalowany QGIS 3. 16,13 'Hannover', Q

Instalator zainstaluje program QGIS 3. 16. 13 Hannover' w nastepujacym folderze. Aby
zainstalowaé w innym folderze, kiknij Przedladaj i wybierz folder. Kiknij Dalej, aby
kontynuowac.

Folder docelowy

[ c:\Program Files\QGIS 3.16 Przeglada;...

Wymagane migjsce: 1.9GE
Dostepne migjsce: 11.6G8

<oz P

Wskaz opcjonalnie komponenty, ktére zostang zainstalowane wraz z oprogramowaniem (QGIS 3.16.,
opcjonalnie mozna zaznaczy¢ materiaty dodatkowe Data Set) oraz wybierz Zainstaluj.
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(3 Instalator programu QGIS 3.16.13 "Hannover — X

Wybierz komponenty
Wybierz kompenenty programu QGIS 3.16. 13 'Hannover', ktére cheesz zainstalowac. '\

Zazmacz komponenty, kidre cheesz zainstalowac i odznacz te, ktdrych nie cheesz instalowac.
Kliknij Zainstaluj, aby rozpoczad instalacs.

- Opis
gﬁz\i;ﬂa:?;nenw o Przesur kursar myszy
: [[]North Carolina Data Set nad kamponent, aby

[[] 50uth Dakata (Spearfish) 2obaczye jego opis,
[] Alaska Data Set

\Wymagane miejsce: 1.9GB

Mullsoft Install System 2,50

<Wstecz || Zainstalu Anuluj

Po zakonczeniu instalacji oprogramowania wybierz Zakoncz.

3.16.13 'Hannover —

Q Instalater programu QG

Koriczenie pracy kreatora instalacji
QGIS 3.16.13 'Hannover

QGIS 3.15.12 Hannover' zostal pomysinie zainstalowany na
Twoim komputerze,

Kiiknij Zakoricz, aby zakoriczy¢ dziatanie kreatora,

<wsece ey

Instalacja wtyczki Semi-Automatic Classification Plugin do programu QGIS 3.16

Po uruchomieniu oprogramowania QGIS zainstaluj wtyczke wybierajac menu Wtyczki > Zarzadzanie
wtyczkami... W panelu wyszukiwania wpisz semi-... i wybierz wtyczke Semi-Automatic Classification
Plugin, kliknij Zainstaluj wtyczke.

QX Projekt bz nazy — 3515
P B Vidsk  Warsts Sutks Procesang Pemac

1BEERRM O ORI #I=m-0 Q-
ALV, 2 D A, Konsols Fythons Cuteate? g @ R o

- B

FrviroSolsians

88w o
Praegledarka
QerTe
v Uiens
[ THProjelay 20134012 LIFE
[ TiPrjeiayiazt

sem a ~
t03.16.13 S

Semi-Automatic Classification y st orctzons o sasaanichny
Plugin

arg o
1613, et g o message vl e

The Semi-Automatic Classification Plugin (SCP) allows for

the supervised dassification of remote sensing images,

providing tools for the download, the preprocessing and

postprocessing of images.

"3 daetsaka : Classification tool

| Zakindki preecrzenme

&1 Home

1

Warstwy
sA®TL-FAO Developed by Luca Congedo, the Semi-Automatic Classification Plugin (SCp)  |[eak Improved Boint Cloud Support”
i allows for the supervised classification of remote sensing images, providing s ndded to QIS corker this yoar, thorks o the
tools for the download, the preprocessing and postprocessing of images. [y e e s b, ith e

4

Search and download is available for ASTER, GOES, Landsat, MODIS, Sentinel- |2, sddssverel v fesiuresi Q8 tobetier
1, Sentinel-2, and Sentinel-3 images. Several algorithms are available for the |ne=ded! Double
Iand cover classification. This plugin requires the installation of GDAL, OGR, e
Numpy, SciPy, and Matplotib. Some tools require also the installation of SNAP
(ESA Sentinel Application Platform). For more information please visit
https://fromgistors.blogspot.com .

ERSEDHABNSBAS

462 glosdw, 1058570 pobrar

Znaczniki 1

wiecej

Autor Luca Congedo
Dostepna wersfa (stabilna) 7.10.5 zaktualizowane sob. pat 23 06:37:18
2021

000 3| DRendens Boscen @
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Opis ¢éwiczenia
1. Pobieranie danych satelitarnych z Open Access Hub
1.1. Uruchomienie przegladarki Copernicus Open Access Hub i stworzenie konta uzytkownika

Uruchom przegladarke Open Hub https:/scihub.copernicus.eu/dhus/#/home i stwérz nowe konto
uzytkownika podajgc odpowiednie dane w formularzu rejestraciji.

OpEermicus

| Please login to access our |,

it
services...

| sundsvall

- Syktyvka
b 3 L
5
- Username
# Cherepovets | G, 1
Vologda Kiovd
4 Yarosiavl %
: i Passu

°
Ivanovo
Ul ]

5 Moscowy Flektrostal Nizhny Novae

S ) i1
4 o Vitebsk - Ryazang Ulyanosskf
sl Vilnius ¢ | |
FEST ataras BYENSK, Penza, Samara 1
2ecin omza 4 Upetsk ' signup Forgot password? 3
(Wlbiin OPiskey FHomel, Voronezh Saratov o G ] Som—

, olibiin RSl Dbkl -

Beigiim > e o Ky Beord, “SlayOskol  J  Oral’,  Aktobe ! Orske) - ‘u

3 o v : . ° ' aragands,
Wicstiader | Crech Republle "0 AVE L L 0 Famyshin e

Oparis {Munichy - Vienna  Sloval v-nnv!‘_\s-a ) i Moo
. oy ek Rostov-on-Don \
ZurichB77 Hugty Hungary, 2 4 'Asmkha-\" oo  Kezakhstan
Lyong. A o P d 1
- 4 / 3 Kyaylorda, Ta
A e Gt

! g 3 T )

LAy Nul\us. Shymkent aﬂ'al

> amsun .2 - K
B Ing : . Daseguz”. Uzbekistan. o ang. KI"!
~ i B s o ara o Azerbai) <8 %n
o UrSS ferevanioss Turkmenistan:. Qarshi ‘
allorca: S R ) UKV % ol Opoy . Tailkistan
2 Antalya tha . \
5 Mosll Mashhad ' 1azan Sharfgg ]

O Tehrang ® ° Kunduz

Tikrity Kashmar® yarar }
°

Birjand
°

°
= = o
Borujen, 1730 Afghanistan S
Nasirivah. &) & S tazd Zabol. he o

Co

Register new account i)

Sentinel data access s free and open to all.

On completion of the registration form below you will receive an e-mail with a link to validate your e-mail address. Following this you can start to download the data.
Username field accepts only lowercase alphanumeric characters plus ™, " and "_".
Password field accepts only alphanumeric characters plus "', "@", "#", "S", "%, "', "&, "*", )"

Password fields minimum length is 8 characters.

Firstname Lastname

Username

Password Confirm Password

E-mail Confirm E-mail

Select Domain v

Select Usage M

Select your country hd

By registeringin this website you are deemed to have accepted the T&c for Sentinel data use.

Po prawidtowym zatozeniu konta, zaloguj sie.
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W gtéwnym oknie przegladarki podstawowym podktadem mapy jest Open Street. Oprdcz tego
dostepne s3 jeszcze dwa podktady mapowe (narzedzie Map Layers):

e Terrain + Overlay - rzeZba terenu natozona na warstwe Open street,

©8a opernicus Copernicus Open Access Hub

-

4 ¥ ’
o - e A -, \ e R o\ /. ..“__._".g

e Sentinel-2 Cloudless + Overlay — ortofotomapa opracowana na podstawie zobrazowari
Sentinel-2.

€8a opemicus Copernicus Open Access Hub

[mowiesmerees - _____________.&§

m

W rdéznych przegladarkach internetowych strona serwisu moze wygladac inaczej. Przedstawione tu
przyktady zostaty przygotowane z wykorzystaniem przegladarki Chrome.

1.2. Okreslenie obszaru zainteresowania (ang. area of interest, AOI)

Narzedziem Navigation Mode zaznacz obszar zainteresowania AQI, dla ktérego majg by¢ wyszukane
zobrazowania Sentinel (zaznacz nieduzy obszar np. w okolicach Warszawy).

Rysowanie poligonu odbywa sie poprzez zaznaczanie na mapie punktow lewym klawiszem myszy.
Aby zamknad poligon i zakoriczyc rysowanie nalezy klikna¢ dwukrotnie. Poligon zostanie podswietlony
na zétto.
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Copernicus Open Access Hub

1.3. Wyszukanie zobrazowania Sentinel-2

W oknie wyszukiwania Insert search criteria jest mozliwos¢ podstawowego wyszukiwania obrazéw
po nazwie sceny lub rodzaju satelity. W zaktadce Advanced Search mozna odnalez¢ wiecej opcji do
wyszukiwania oraz kolejnos¢ w jakiej wyszukane zobrazowania majg byc¢ sortowane Order By, pod
wzgledem nazwy sceny Tile Id lub daty pozyskania oraz w jakiej kolejnosci (malejacej czy rosnacej)
Sort By. Kolejna opcja dotyczy przedziatéw czasowych w jakich poszukiwane sg zobrazowania, mozna
je wyszukad poprzez faktycznag date pozyskania zdjecia Sensing period lub przez date udostepnienia
zobrazowania Ingestion period. W zaawansowanej wyszukiwarce jest mozliwos¢ wybrania trzech
satelitéw (Sentinel-1, Sentinel-2, Sentinel-3). Nalezy pamietac, ze brak wyboru kazdej z opcji bedzie
traktowany jako wybdr ich wszystkich. Wszystkie trzy satelity majg dwa gtéwne filtry wyszukiwania:

e Satellite Platform - wybdr sensora, obecnie kazdy z satelitéw posiada po dwa sensory -A

i-B,

e Product Type - wybdr produktu jaki oferuje kazdy z satelitéw.
Satelity posiadaja takze swoje szczegdtowe parametry, m.in. rodzaj polaryzacji Polarisation (Sentinel-
1), tryb pozyskania zobrazowania Sensor Mode (Sentinel-1), rodzaj instrumentu Instrument (Sentinel-
3), poziom przetworzenia Product Level (Sentinel-3), wzgledny numer orbity Relative Orbit Number
(Sentinel-1, -2, -3), czy pokrycie zobrazowania chmurami Cloud Cover np. 0 do 9.4 (Sentinel-2).

Copernicus Open Access Hub

Warsaw
o

L]
[}

Siedice
¢

A 4 1

e BT
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Otworz zaktadke Advanced Search i dla zaznaczonego obszaru zainteresowania wyszukaj
zobrazowania

Sentinel-2 w okresie od 01.07.2021 do 30.09.2021 (Sensing period) na poziomie przetworzenia L1C
(Product Type), gdzie poziom pokrycia chmurami nie przekraczat 20% catego zobrazowania (Cloud
Cover %).

Dopuszczalny stopieri zachmurzenia sceny nalezy wpisa¢ w odpowiednie formule, gdzie procent
zachmurzenia wyrazony jest w formie cyfry dziesietnej w przedziale od 0 (0%) do 10 (100%), np. dla
50% nalezy wpisac formute [0 TO 5.0]

€Sa opemicus Copernicus Open Access Hub 200

o) (.vums T — Rybr

—~ ’ °

Jezeli nie zostat wyszukany zaden obraz, nalezy zmniejszy¢ ograniczenie zachmurzenia lub zupetnie
zrezygnowac z tego filtra wyszukiwania.

1.4. Sprawdzenie metadanych zobrazowania Sentinel-2

Z listy wyszukanych zobrazowan wybierz i zaznacz zobrazowanie o najmniejszym zachmurzeniu

i poprzez klikniecie w ikone podgladu View Product Details sprawdz metadane wybranego
zobrazowania:

S2B_MSIL1C_20210909T095029_N0301_R079_T34UDC_20210909T7104417

przyblizenie do pobieranie

produktu T~ produktu
¢+ o\ 1

\ dodanie produktu do

informacja o produkcie koszyka
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Copernicus Open Access Hub

e8a opericus

BT DENse wsitic 202109

fsbx 5 !
i g .

I 525 _MsiL1c 20210305T0S5029_WO301 ROTS T2AUEC 2021090871017

S2B_MSIL1C_20210909T095029_N201_R079_T24UDC_20210909T104417
50 tho16LoaTa0s

Download TCI

2 S2B_MSIL1C_20210909T095029_NO3. T34UDC_20210009T104417 SAFE

A Summary
BAUX_DATA

. DATASTRP

Zaznaczony obszar zainteresowania AOIl obejmuje 6 scen (tzw. granule), ktére sg przycietymi obrazami
satelitarnymi z jednej orbity o wielko$ci 100x100 km. Na ponizszym rysunku pokazano, jakie sceny oraz

Sciezki przelotu satelity znajdujg sie na terenie Polski.

Track 079 Track_036 Track_138 Track_085 Track_122 Track 022
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Dzieki opcji Save Search jest mozliwos¢ zapisania wynikéw wyszukiwania.

Copernicus Open Access Hub

471 Display 1 10 25 of 28 products. 4 ot s
. Order Oy: inges 1product selected @ i acx ks,
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e
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Bidla Podlaska,

1.5. Pobranie zobrazowania Sentinel-2

Pobierz wybrane zobrazowanie klikajac w link do pobrania zobrazowania w oknie metadanych

O79_T34UDC_20210909T104417

L

A Summary

B S2B_MSIL1C_20210908T095029_NO3. T34UDC_20210000T104417 SAFE
BAUX_DATA

i DATASTRIP

lub przycisk Download Product na liscie wyszukanych scen.
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B e

Copernicus Open Access Hub

Sa opermicus

Display 110 16 of 16 products.
e d

NO301_ROTS_THUDC.

Poland )

ey

Dla kazdego uzytkownika dozwolone jest jednoczesne pobieranie maksymalnie 2 scen.

Najnowsze dane Sentinel przechowywane sa na serwisie Copernicus Open Access Hub w trybie online
(gotowe do natychmiastowego pobrania) co najmniej przez 1 miesigc (praktycznie jest to kilka
miesiecy). Po tym okresie dane zostaja przesuniete do archiwum (tryb offline). Dane w trybie offline
pobiera sie z archiwum analogicznie jak dane online, z tym ze sg one mozliwe do pobrania w ciagu 1
godziny od zamdwienia i dostepne do pobrania przez co najmniej 3 kolejne dni. Po pomyslnym
przestaniu zamdwienia do Data Hub, zwracany jest komunikat potwierdzajacy, ze produkt zostat
zamdwiony i zostaje automatycznie umieszczany w koszyku uzytkownika Cart. Nalezy pamietad, ze
zgtoszenie zamdwienia danych z archiwum nie zapewnia automatycznego powiadomienia
informujgcego uzytkownika o gotowosci produktu do pobrania. Uzytkownik musi sam sprawdzié status
swojego zamdwienia w koszyku Cart.

Copericus Open Access Hub

dane
dostepne <
online

Pobrane zobrazowanie jest skompresowane do formatu .zip. Folder rozpakuj do: MD_3_1\Dane

W folderze z pobranym zobrazowaniem Sentinel-2 znajduje sie 5 podfolderow oraz 3 pliki:
AUX_DATA - folder z danymi pomocniczymi,

DATASTRIP - folder z danymi pomocniczymi oraz czesciag metadanych,

GRANULE - folder zawierajgcy obrazy pozyskane w poszczegdlnych kanatach spektralnych
dla danej sceny Sentinel-2 (podglad danych w formacie JPEG2000, GML, XML),

HTML — folder z metadanymi produktu w formacie HTML,

rep_info — folder ze schematem XLM produktu,

INSPIRE.xml — plik z metadanymi zgodny z zatozeniami dyrektywy INSPIRE,

manifest.safe — plik zawierajacy ogdlne informacje o pobranym produkcie w formacie XML,
18
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o MTD_MSIL1C.xml - plik XML zawierajacy informacje o metadanych i zasiegu catej sceny.

AUX_DATA
DATASTRIP
GRAMULE
HTML
rep_info

[ ] INSPIRExml

D manifest.safe

[ ] MTD_MSILTC.xml

Wiecej informacji o pobranych plikach mozna znaleZ¢ pod adresem:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-2-msi/data-formats

Ponizej przedstawiono schemat nazewnictwa pliku z obrazem satelitarnym Sentinel-2.

S2A_MSIL1C_20170501T100031_N0205_R122 T34UCF_20170501T100029.5AFE

4 » ol
i yd
- - -/

Szczegdbtowe objasnienia nazewnictwa zostaty opisane na stronie:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-2-msi/naming-convention
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2. Pobieranie danych satelitarnych z platformy Sat4Envi

W Polsce stworzony zostat, jako krajowy punkt dostepowy do danych satelitarnych, system Sat4Envi.
Podobnie jak w przypadku Open Access Hub pozwala na pobieranie zobrazowarn satelitarnych (misje
Sentinel-1, -2, -3 i dodatkowo -5), a takze danych meteorologicznych (dane satelitarne z satelitéw
Meteosat oraz NOAA i MetOp). Ponadto w portalu mozna przegladac szereg tzw. produktéw, czyli
opracowanych zdjec satelitarnych. Serwis danych satelitarnych Sat4Envi dostepny jest pod adresem:
https.//dane.sat4envi.imgw.pl/

Portal Sat4Envi nie wymaga rejestracji, ale dla zarejestrowanych uzytkownikdéw przewidziano dostep
do wiekszej liczby produktéw oraz dodatkowej funkcjonalnosci, tj.:

e pobieranie danych,
e zarzadzanie ulubionymi produktami,
e dostep do dodatkowych warstw WMS.

2.1. Rejestracja i logowanie do portalu klienta Sat4Envi

Aby miec dostep do petnej funkcjonalnosci portalu klienta Sat4Envi nalezy stworzyé nowe konto
uzytkownika podajgc odpowiednie dane w formularzu rejestracji.

ZDIECIA SATELITARNE < 9
- fac

POWIERZCHNIA ~

oooooo

oy ysokie) i ik
o PO e :
POWIETRZE v et Etiao »
werin )
G
F

........

ATMOSFERA/METEOROLOGIA ~

oo sat4envi
DESZCZE | BURZE - \ ~F o

\ Logowanie
alane satelitarne na
Miyciagniecie reki

2.2. Dostep do produktéw portalu klienta Sat4Envi

Po zalogowaniu sie do serwisu w zaktadce ZDJECIA SATELITARNE dostepny jest podglad tzw.
produktdw, czyli opracowanych zdjec satelitarnych pogrupowanych tematycznie w 5 kategorii:

o POWIERZCHNIA: obrazy SAR (Sentinel-1) w trybie skanowania IW (Interferometric Wide
Swath) i EW (Extra wide) typu GRD (Ground Range Detected) oraz SLC (Single Look Complex),
dane Sentinel-2 w postaci kompozycji barwnej RGB (barwy rzeczywiste).

e  POWIETRZE: pyt w atmosferze, ozon, zawartos¢ dwutlenku azotu.

o ATMOSFERA/METEOROLOGIA: zachmurzenie, chmury konwekcyjne oraz dane Meteosat,
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e DESZCZE i BURZE: wytadowania atmosferyczne, intensywnosc opadu, suma opaddw, chmury
konwekcyjne wysoko wypietrzone, wilgotnosc gleby.

e INNE: Airmass, detekcja chmur lodowych i $niegu, kompozycja Mikrofizyka.

woreporg
ZDJECIA SATELITARNE <

[+
- |

o

) POWIERZCHNIA v

=’ POWIETRZE v

ATMOSFERA/METEOROLOGIA v

DESZCZE | BURZE v

) INNE v

KONFIGURLLI WMS ! sk Srohon

wojewodztwa

pownaty

.

W zaktadce tej jest réwniez mozliwosé wyszukania danej lokalizacji Wpisz szukana miejscowos¢,
wyswietlenia granic administracyjnych na kilku poziomach Warstwy:

e  wojewddztwa,

e powiaty,

* gminy,

e jednostki ewidencyjne,

e obreby ewidencyjne

oraz skonfigurowania lub dodania nowych warstw WMS,

Po wybraniu danego produktu np. kompozycji barwnej z obrazéw Sentinel 2 L1C (kategoria
POWIERZCHNIA), w dolnej czesci przegladarki pojawia sie 0$ czasu, na ktérej mozna wybrad
okreslony dzien i godzine (np. 12.05.2021 11:50) pozyskania danych satelitarnych. Dane dla
konkretnych produktéw sg dostepne tylko dla dat oznaczonych zéttym kétkiem.

Przyktad kompozycji barwnej RGB w barwach rzeczywistych z danych Sentinel-2:
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= POWETRZE v
' ATMOSFERATMETEOROLOGIA v
¥ DESZCZE!BURZE v
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widencyine
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Kazdy produkt posiada krdtka notatke informacyjna, ktérg mozna wyswietli¢ przez klikniecie
w ikone ' ( lewy gdrny rég mapy), a czes¢ z nich posiada réwniez legende (z prawej strony mapy),
ktorej opis mozna wtaczy¢ lub wytaczyd. Dostep do aktualnych i archiwalnych danych satelitarnych
mozliwy jest przez linie czasu (na dole mapy). Najnowsze dane satelitarne mozna ogladac w trybie NA
ZYWO, gdy tylko zostana przestane z satelity do serwisu (w zaleznosci od rodzaju produktu moze by¢
to co kilkanascie minut — dane meteorologiczne z satelitow geostacjonarnych lub nawet co kilka dni —
dane powierzchniowe z satelitéw okotobiegunowych). Dostep do danych archiwalnych mozliwy jest
przez wybdr konkretnej daty za pomoca przycisku kalendarza i godziny lub paska czasu, na ktérym
wyswietlane sg wszystkie dostepne sceny w danym dniu w ujeciu 24-, 12-, 6-, 3- lub 1-godzinnym
( — ™ ). Wyniki wyswietlania produktéw mozna zapisac jako obraz PNG (gérny prawy rég mapy
w panelu profilu uzytkownika).

Przeanalizuj inne dostepne produkty satelitarne, np.:

o Pyt w atmosferze, kategoria POWIETRZE (np. 01.02.2021 00:00):

ZDIGCIA SATELITARNE 2UKAS DANYCH <

X opis PRODUKTU

Pyt w atmosferze

‘copyright {2020) EUMETSAT
Kompozycja barwna RGB utworzona 2
kanalow spektrainych czujnika

Crenur
folets, chemury
SEVIRUMETEOSAT (12.0-10.8)/(108- barcze rézowaws)

pytcwe/popioiow.
piowych
iq sdrétu do
papitoms
87)/10.8. Zostala zaprojektowsna do detek| Chvmury Cirus bez chmur
5 poriit iame ub
Ceroneesie
ey e
vegs. Cienie thmary
o

enkie chnary Ci
pustynia 53 selone
Gorgee ety

ey
atmosferze wskazuje kolor 20wy, a pylu
Kompozycja ta moze by¢ rowniez

wykorzystywana do rozpoznawania &
gl Oy it
iredri

n
S
zachmurzenia roznych pieter,
e
" Cienkie chmary irus|
s0n0d

0200 - produkt NRTI

Zowatod Owuten sz peoct NRTI
3 ATMOSFERAMETEOROLOGIA v
» oeszeze ze v
o e v

I
(<700Pal,Wolo zaezny o)
tomp. pow. zemi
Suche powetrze w nizszych
potiomach, Kolor ek od
temp. ow sem
16:4500 95690591

190000 2569093

1"'(’“ 1918:

i i - : o o0 06000000

e Chmury konwekcyjne, kategoria ATMOSFERA/METEOROLOGIA (np. 01.02.2021 08:00,
12:00, 16:00, 20:00):
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x 1o iy =
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Uutione > o

copyright (2020) EUMETSAT

@ Pomezcioan V Obraz satelitamy SEVIRI/Meteosat w kanale
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BT 0 oped nawainy.
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o Chmury konwekcyjne wysoko wypietrzone, kategoria DESZCZE i BURZE (np. analiza
nawatnicy w Borach Tucholskich 11.08.2017):

ZOJECIA SATELITARNE Sp— < ™ Tocviia S :
x ‘omsemowry e 2

Chmury konwekcyjne wysoko
wypietrzone

et

» . copyright (2020) EUMETSAT
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10.8 4m czuinika SEVIRVMETEQSAT, Wartoscl
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chmurze, wktdrych wystepusg silne prady
T ATMOSFERA/METEOROLOGIA v wslepujace, co 2 kolel prowadzi 6o siinego
wypigtrzenia wierzchofkow chmur (kolor
czerwony | fioletowy). Obszary te moga by¢
powigzane 7 gwakiownymi zjewiskami takimi
jak: siine opady deszczu, siine porywy wiatru
| luo nawet tornada.

= PomETRZE v
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e Airmass, kategoria INNE (np. analiza nawatnicy w Borach Tucholskich 11.08.2017):

2DIECIA SATELITARNE <
X omsPRoosay

Airmass

copyright (2020) EUMETSAT
Obraz sateltamy bedicy kompozycia barwna
RGB wykorzystujacd 4 kanaly spekiraine

m paty

© rowerzcreaa v
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Dodaj dowolng warstwe WMS (Konfiguruj WMS), np. Bank Danych o Lasach:
https://mapserver.bdl.lasy.gov.pl/ArcGlS/services/ WMS_BDL/mapserver/WWMSServer:

Kazdg warstwe WMS mozna wtaczy¢ lub wytaczyd z wyswietlania na mapie w konfiguratorze WMS
zaznaczajac odpowiednia opcje Pokaz w panelu.

— — -
2DIECIA SATELITARNE SzUKA) DANYCH <
Woisz szukang misiscowoié. 0 [N i Konfiguruj WMS bl
2 Riered sermerk . Jesli podany URL nie posiada parametru LAYERS to zostanie on uzupetniony nazwami wszystkich warstw soune
2wréconych przez metode GetCapabllities podanego serwera WMS.
D powerzcHMA v
- - st
B POUETRZE! . Formularz dodawania wiasnej nakladki
‘37 ATMOSFERA/METEOROLOGIA v Nazwa O
) L]
) DESZCZE|BURZE v 3
D mne v URL* P
hitps:/maps dllasy g BDL AVERS=0123456 T
L]
Wydzielenia poza PGL LP wg PUL (0)
Wydzielenia PGL LP (1)
3
w  Oddzialy poza PGL LP wg PUL (2)
Oddzialy PGLLP (3)
wojenodzia Lesnictwa (4)
Nadlesnictwa (5)
]

obreny_ewidencyine RDLP (6)

anu )

DA SATELITARNE SzUNR DRRYCH

Rytel x ) .
Wilgotnosé gleby - SM1

N = CLE=Dp copyright (2020) EUMETSAT

g — . Procentony wskaznik wilgotnosc gleby w 4
warstwach (0-7cm), (7-28cm}, (28-100cm)
oraz (100-289m) generowany przez

= POWIETRZE v EUMETSAT H-SAF 7 wykorzystaniem danych
sateiitamych  czuinika ASCAT/Metop. Dane

[ R ——— . satelitama sq asymilowana 6o modelu
EGMWF poprzez ECMIWF Land Data

, Assimilstion System, Produkt jest niezalezny

7 bEszezeiBURzE ~

od zachmurzenia
Produkt pokazuje jadynie wodg w stania
ciekiym — grunt catkowicie zamarznigty ma
WIGOMNOSE FOwNg Zer. 07ZNac7a o, 28 PIodukt
i jest wiarygodny jezell temperatura gruntu
spada ponize zera.

Produkt jest operacyinie wizualizowany w
Zakladzie Teledstexe sateitame] IMGW-PIB.

Obraz sateiitamy z nafokonymi
wyladouanismi

Intensywnasé epacu
Suma opadu (sh)
Suma opadu i6h)
Suma opaa (120)
Suma opatu (24h)

Cmury konwekcyjne wyssko
wypetrzone

@ Wilgotnose gleby - SM1
WAgotnose gleb - SMZ
Wilgotnodé gleby - SM3

Dodawanie produktéw do listy Ulubione:

NCTWO

Konfiguruj WMS

Nazwa

NICTWONRL S 7

URL nakladki
panelu

Pokaz w

Data
dodania

pawiaty

gminy

Jednostii_ewid

encyine

obreby_ewiden

cyine

BOL

ch.maps.danesatdenvi imgw plfwms?
LAYERS=mainpowiaty.

hittps://{a-

chmaps dane sallenviimg plfwms?
LAYERS=main:gminy.

hitps:#/{a-

ch.maps dane satdenviimgw plfwms?
LAYERS=main:jednostki_ewl

hitps:i#(a

).maps dane.satdenviimgw plwms?
LAYERS=main:obreby_ewiden

hitps://mapserverbdl.lasy.gow.pl/Arc S/ servi
ces/WIS_BD

mon )

gwp
Bin wojewodziwa,

Limapserver/ Wi

1gru 2020

1gru 2020

1gru 2020

1gru 2020

gru2020

16 lig 2021

@

Kpwow P Sanonn

Na liscie produktéw satelitarnych Sat4Envi jest réwniez mozliwos¢ dodawania wybranych produktéw
do listy Ulubione (™), dzieki czemu mozna komponowac wtasne ustawienia przegladarki produktéw
zapisywanych na naszym profilu i dostepnych przy nastepnym logowaniu do portalu Sat4envi.
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2.3. Wyszukiwanie danych satelitarnych i pobieranie danych Sentinel-2 poziomu Level-2A

W zaktadce SZUKAJ DANYCH znajduje sie wyszukiwarka Zrédtowych danych satelitarnych Sentinel
(-1, -2, -3 i -5) oraz danych MSG i satelitéw polarnych.

W celu wyszukania zobrazowania Sentinel-2 zaznacz na mapie obszar wyszukiwania (np. okolice
Warszawy), a na panelu wyszukiwania: rodzaj satelity SENTINEL-2, produkt Charakterystyka
powierzchni o wysokiej rozdzielczosci, na poziomie przetworzenia Level-2A, maksymalne pokrycie
chmurami 20% Pokrywa chmur, przedziat czasu rejestracji w filtrze Detekcja od np. od 01.07.2021 do
Detekcja do np. 30.09.2021.

ot ol

i, Mokes: rawesic obszar wkiseym chees
£ szukat danych Sentinel. Wyznacz punkty
- Wige dowskoym prrycskien mysry

sortufpo Koleposé
Caasdetekc v malefea
od Deteksja do
20210701 20210830
|senTineL1
[ senineL-2

Paetworzoneod  Pretworzone do
ARRRMINDD ReRRAMD0  (B)
Produkt Platforma satektama

Chahtenstyka v v

Foziom przetworzenia  Relatywny numer orbity

Level2A v | Refatywny numeror

Py chant @

Po nacisnieciu przycisku Szukaj zostaje wyswietlona lista wyszukanych zobrazowan spetniajgcych
dane kryteria wyszukiwania. Korzystajgc z listy wynikdw mozna wyswietli¢ metadane wybranej sceny
lub pobrac¢ dane zZrédtowe.
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2.4. Pobranie zobrazowania Sentinel-1
Wyszukaj zobrazowanie Sentinel-1 zgodnie z podanymi kryteriami:

e produkt Sentinel 1 GRDH,
e tryb sensora IW,
e przedziat czasu rejestracji np. od 01.07.2021 do 30.09.2021.

i pobierz wybrane zobrazowanie klikajac w ikone POBIERZ przy wybranej scenie zobrazowania
Sentinel-1 lub w oknie metadanych:

S1IA_IW_GRDH_15DV_20210924T161934_20210924T161959_039826_04B60A_0607

<n —— x / 2.8
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2021-09-29T16:27:46.6780442 Summary oo
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a1 S
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S1Aw_a0 1292109247 161539.033426.048400 0407 e :
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Obrazy pobierane sa w oryginalnym formacie SAFE i spakowane.

Zapisz pobrang scene i rozpakuj do: MD_3_1\Dane

W folderze z pobranym zobrazowaniem Sentinel-1 znajduje sie 4 podfoldery oraz 2 pliki:
e annotation - folder z metadanymi opisujacymi wtasciwosci i cechy danych pomiarowych oraz
sposéb ich wygenerowania,
e measurement — folder z danymi radarowymi Sentinel-1,
e preview — folder zawierajacy podglad danych radarowych w niskiej jakosci,
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e support — folder zawierajacy dane pomocnicze do sprawdzania poprawnosci i wykorzystania
danych radarowych,
e manifest.safe — plik zawierajgcy ogdlne informacje o pobranym produkcie w formacie XML,
o *-report-.pdf — plik PDF zawierajacy wyniki kontroli jakosci danych.
annotation
measurement
preview
support
D manifest.safe
S1B_IW_GRDH_15DV_20200210T045115_20200210T045144_020202_0263F2_0D45.5AFE-report-20200210T051223. pdf

Wiecej informacji o pobranych plikach mozna znaleZ¢ pod adresem:
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/data-formats/sar-formats

Ponizej przedstawiono schemat nazewnictwa pliku z obrazem satelitarnym Sentinel- 1.

-

S1B_IW_GRDH_1SDV_20200210T045115_20200210T045144_020202_0263F2_0D45.SAFE

Lﬁﬁ e

Szczegdtowe objasnienia nazewnictwa zostaty opisane na stronie:
https://sentinel.esa.int/web/sentinel/user-quides/sentinel-1-sar/naming-conventions
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3. Wstep do pracy z danymi satelitarnymi w programie ESA SNAP

3.1. Uruchomienie programu SNAP

Uruchom program SNAP z menu Start systemu lub przez ikone na pulpicie E Po pierwszym
otwarciu pojawi sie interfejs programu:

A. Pasek menu,
B. Pasek narzedzi,
C. Okno zawartosci,
D. Widok gtéwny,
E. Podglad (narzedzia: Navigation, Colour Manipulation, World View, World Map,
Uncertainty Visualisation)
|c: S:::p-.‘p. Analysis Layer Vector Raster Optical Radar Tools Window Help | A B Q- ==
=T Fh PR Awmil@Wh<s QRELACSE B v s ASNTBYOR o SNy O -
i
¢ i
1
§
e = T s == 5
B
E
@
Damricecing piugrs... [+ ] =]

Widok programu SNAP moze by¢ inny w zaleznosci od tego jakie pakiety narzedzi, tzw. toolboxy,
zostaty zainstalowane.

3.2. Dodanie danych satelitarnych Sentinel-2 do programu SNAP

Otworz pobrang scene Sentinel-2 narzedziem Open Product lub menu File > Open Product. Po

wyszukaniu folderu z danymi:
MD_3_1\Dane\S2B_MSIL2A_20190729T094039_N0213_R036_T34UEC_20190729T123310.SAFE

zataduj ostatni plik o nazwie MTD_MSIL2A.xml.

R [1] 52B_MSIL1C_20130729T094039_
File Edit View Analysis Layer Ve

£ &  JETIR

Open Product
Produ plorer x | Pixel Info

I F—

Po zatadowaniu pliku, w oknie zawartosci pojawi sie obraz satelitarny z satelity Sentinel-2B. Dodany
obraz posiada katalog, ktéry mozna rozwinac klikajac na biaty kwadrat z plusem znajdujacy sie po lewej
stronie nazwy pliku. W katalogu sceny Sentinel-2 znajduja sie 4 gtéwne foldery z informacja
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o metadanych (Metadata), folder z plikami wektorowymi (Vector data), folder z poszczegdlnymi
kanatami zdjecia (Bands) oraz folder z maskami (Masks). Zobrazowania Sentinel-2, posiadaja
dodatkowo w pobranych plikach informacje o rodzajach chmur, pokrywie snieznej lub lodowej. Maski
naktada sie na obraz, aby usunad inne informacje z obrazu niz rzeczywiste pokrycie terenu. W folderze
Bands mozna znalez¢ informacje ile kanatéw posiada dany obraz i jaka jest ich centralna dtugos¢ fali.
Dodatkowe informacje o kazdym kanale mozna wyswietli¢ we wtasciwosciach obrazu klikajac prawym
przyciskiem myszy (PPM) i wybierajac Properites.

Product Explorer X | Pixel Info | -
-8 [1] 528_MSIL2A_20190729T094039_N0213_R036_T3HUEC_20130729T123310
3 Metadata
(23 Index Codings
[Z3 vector Data
513 Bands
-3 =n B 91 (443 ) - Properties x
-Q vien Product Hade Propertes
B quality Name 61
o oescrpton Reflectance nband Bt
----- [ 52 (40 Add Elevation Band T
B 83 (sec Band Maths... uni d
. B4 (555 Oata Type ¥
Raster sze
----- @ 85 (702 BLraw >0
- Filtered Band... g
] 00
B &7 (5 Linear to/from dB LI
..... B 88 (42 =0
_____ B eea (st nctr Varaoes
B oo (s Open Image Window ncilary Reatins
..... B s11(te  AddLand Cover Band E— °
----- B s12(21 Cut Ctrl+X Reflectance in band B3, 443.0rm, +(-25.0 m, 1330 x 1330 pixeis, )
@ masks Copy Cl+C
CrlsV
Delete Delete e
Properties

3.3. Wizualizacja danych satelitarnych Sentinel-2 w programie SNAP

W celu wyswietlenia obrazu Sentinel-2 wybierz pojedynczy kanat zobrazowania z listy. Jest to mozliwe
po dwukrotnym naci$nieciu lewego przycisku myszy (LPM).

B s
File Edic View Aoy Liyer Vector Raster Optcal Radar Tous Window Hep =

BroaAgNVBRIORE

W
&t
[
o8
®
A

b fdd P UGB T G

Prod Pixel info
E 20190729T034039_N0213_RD36_THUEC_20180728T 123310

[PPmp—

8800

bt wie) )

28

woeuny g

:INEEEEDE

5}

ke

Woviguton .. Colour M. | Uncertainty . | Word View | Ouicklooks | Woridap | —

Edwor; (OBasc @siders () Table

!

aval

2 More Optons

X 7220 ¥ %68 Lat S2°0612°N Lon 22°0311°E Zoom 1:120.8 Level 3

W oknie podgladu jest mozliwo$é wizualizacji dodatkowych informacji o obrazie jak Uncertainty
information lub Quicklooks (o ile s3 dostepne) oraz doktadnej lokalizacji pobranego obrazu w zaktadce
World View lub World Map.
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Jezeli w oknie podgladu nie jest widoczna jakas zaktadka, mozna ja wtaczy¢ z menu View > Tool
Windows

B s - 8 X

File Edit View Anslysic Layer Vector Raster Optical Radsr Tools Window Help

(AP A UOBME Y IBRELASEHE »OAAINVEIOR Z
~ [@mes x

@ [1) 52 _MSIL2A_20190725T054039_NO213 RA%_THUEC 201907257 123310

mteury 1 )

L]

B s - 8 X

File Edit View Anslysic Layer Vector Raster Optical Radsr Tools Window Help

%

= % fdd P FvUORLEFET IBRELSS T rOAAINVESER =

x puol into ~ [@wes
@ (7] 525 _MSIL2A_20190725T094039_N0233_R036_THUEC_20190726T 129310

mteury 1 )

L]

[Uncertainty ... |World View | Quicklooks

Zaktadka Navigation stuzy do zmiany potozenia i powiekszenia widoku okna gtéwnego.

Odpowiednie narzedzia do nawigacji po obrazie dostepne sg réwniez w pasku narzedzi. Powiekszanie
i pomniejszanie widoku obrazu mozliwe jest réwniez poprzez manipulacje kétkiem myszki,
a przesuwanie — lewym klawiszem myszki przy wcisnietym klawiszu spacji.
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297114538] - DEAOS_szkolenia\20:

AKZ\02_MD\r0bo\00_witep\MD._3_1\Dane!S28_MSIL1C_20190729T034035_N0208_ R036_TI4UEC_20190729T 14538, SAFEVMTD_MSILTCxm] - SNAP - 8 x

ZeuoPklz snEsse s JORAI N vRIOR = |

Product Explorer X _pixel nfo - [@es x|
] 528 MEILZA_20190725T054039_N0253_R0%6_THAIEC 201907257 123310

@ 5 (sam)
8 52(s0m)

& 5 0m)
B o4 (cesm)
@ 55 (05 7m)
@ 550 m)
& 57 (83m)
@ s 2m)

Reuen 12421 ()

[ERr—

powiekszanie %,
DI W .

pomniejszanie f*
SRl Y 2 YIS .
rzeczywisty rozmiar piksela

(piksel obrazu = piksel widoku)
Y R LE J

* widok catej sceny i
!ﬂ ‘,I/,!w

# synchronizacja widoku

11 i kursora przy otwartych ".

# kilku obrazach -

~ Yo /N 3%

... | Uncertainty ... | World View

T

cErNA |

W celu tatwiejszej nawigacji przy jednoczesnym przegladaniu wiekszej ilosci obrazéw nalezy wiaczy¢
narzedzie Synchronise View i Synchronise Cursor w zaktadce Navigation oraz przearanzowacd
odpowiednio widok okna gtéwnego narzedziami dostepnymi z paska narzedzi (Tile Horizontally, Tile
Vertically, Tile Evenly, Tile Single).

B 11184 - 528.MSIL1C_20190729T094039_IN0208_R136_T34UEC_20190729T114538 - X:03_sakolenia) 2021\ PAKZ\02_MD\robo\00_wstep\MD_3_1\Dane\S28_MSILIC )_N0208_R036_TIAUEC_20190729T ) MSILIC.xmI - SNAP

BEacexm r0AAT vEYen= JIEEN]

Leyer Vector Raster Optical Rader Tooks Window Help
SR HNE T UAPIQ [T UOBRIMIE >

Product Explorer X Pixe! Info
24_20190725T05939_N0213 R036_THUEC_20190728T 123310

AR PrPOIG

@ 51 (srm) -
@ 52(%0m) H
& 5 (s0m) 2
@ 4 (s65rm) H

1

@ s (osem)

W' najnowszej wersji program SNAP automatycznie wzmacnia kontrast obrazu podczas jego
otwierania, ale istnieje tez mozliwos¢ manipulacji histogramem (zwezanie, rozszerzanie) oraz jasnoscia
i kontrastem obrazu. Celem takiego dziatania jest poprawa interpretacji obrazu.

W oknie podgladu w zaktadce Color Manipulation uzyj narzedzia Auto-adjust to 100% of all pixels
w celu wyswietlenia wszystkich pikseli.
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i kontrast obrazu, tak aby poprawi¢ widocznos$c¢ szczegétéw.
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Na koniec wrdéé do automatycznych ustawien histogramu Reset to defaults lub dopasuj histogram do
95% Auto-adjust to 95% of all pixels.
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W oknie zawartosci w zaktadce Pixel Info mozna odczytad wartodci jasnosci poszczegdlnych pikseli
obrazu wskazanych przez kursor myszki.

Przy wtaczonych kilku obrazach oraz wtaczonej synchronizacji widoku i kursora mozna odczytac
jednoczesnie wartosci pikseli kilku obrazow (kanatow Sentinel-2).

[ (1182 - 528_MISILIC_20190729T094039_N0208_R036._T4UEC_20130729T114538 - XADS_szkolenia\ 202 1\PAK2\02_MD\robol\00_wstep\MD_3_1\Dane\S28_MSILIC_2019072 )_N0208_R036_T34UEC_20190729T ) MSILIC.xmI - SNAP - o x
File Edt View Anslysis Layer Vector Raster Optical Radar Tools Window Help Qr searc
AR DE JThJPIR TAnUORMIIT IBELSE T rOAASGNYESOR : « MEHEND
Product Expiorer _[pixel info B RS v O [@iyss x -
Poston

oeuer

-

World Vi... Quickloo... World Map

X S0 Y s LaLSIS425°N Lon 21°8845°E Zoom 1.1:1 Level O
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3.4. Tworzenie kompozycji barwnych w programie SNAP

Kompozycje barwne tworzy sie w celu lepszego podkreslenia, zwizualizowania niektdrych cech
krajobrazu, co utatwia interpretacje zdjecia. Kazdy z kanatow przepuszcza sie przez odpowiedni filtr R-

red, G-green, B-blue co pozwala na uzyskanie kolorowego obrazu.

Najbardziej popularna kompozycja barwna jest kompozycja RGB w barwach naturalnych. Tworzymy
ja poprzez przypisanie kanatéw o takich samych barwach jak ich widmo Swiatta. Dla sktadowej R —
przypisuje sie zakres widma zawierajacy Swiatto czerwone, dla sktadowej G — Swiatto zielone, a dla
sktadowej B — Swiatto niebieskie. W przypadku satelity Sentinel-2 kompozycja RGB w barwach

naturalnych to kanaty 4, 3i 2 (R — kanat 4, G — kanat 3, B — kanat 2)

W celu otwarcia obrazu Sentinel-2 w kompozycji barwnej kliknij prawym klawiszem myszy (PPM) na
nazwe katalogu obrazu i wybierz z rozwijalnej listy Open RGB Image Window lub z menu Window >

Open RGB Image Window.

Product Explorer X | Pixel Info
[ER =] 525_ms12a,

(3 Metadata Band Maths...
(33 Index Coding Add Elevation Band

3 vector Data Add Land Cover Band

=3 Bands
" = | Group Modes by Type

@3 view Open RGB Image Window

& ity Iﬂ—m—m—lpen T
- B1(+431
[ 524901
M B3 (5601
-~ B4(e651
M B5 (7051
-~ B6 (7401
@ 67 (7831
) sa a2 CarleX
- B8A (863
M B3 (s451
M B11(161
- B12(29 Delete
23 Masks

Close Product

Clese All Products.

Save Product

Save Product As...

Copy CerlsC
CirleV

Properties

W celu pozyskania obrazu w barwach naturalnych do filtra czerwonego (R) przypisz kanat B4, do filtra
zielonego (G) przypisz kanat B3, za$ do filtra niebieskiego (B) — kanat B2 i zatwierdz przyciskiem OK.

K Select RGB-Image Channels

Profile:

f’Senh’neI 2MSI Natural Colors
Red: B4
Green: B3
Blue: B2

[] Store RGB channels as virtual bands in current product

Cancel

Help
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Innym przyktadem kompozycji barwnych jest kompozycja w barwach fatszywych CIR, w przypadku
Sentinela-2 jest to kompozycja sktadajgca sie z kanatow 8, 4 i 3, czyli odpowiednio bliskiej
podczerwieni, czerwieni oraz zieleni. Do sktadowej R przypisuje sie zakres widma bliskiej podczerwieni
(B8), sktadowej G — zakres czerwony (B4), zas sktadowej B — zakres zielony (B3).

Kanaty do kompozycji CIR wybierz recznie, ponownie narzedziem Open RGB Window lub poprzez
wybdr opgji Sentinel 2 MSI False-Color Infrared z pola Profile.

A Select RGB-Image Channels X
Profile:
Sentinel 2 MSI False-color Infrared ~ &3 B i ﬁ”
Red: |B2 o
Green: |B4 w

Blue: |B3 d

[[] store RGB channels as virtual bands in current product

Cancel Help

Kompozycja w barwach fatszywych CIR jest czesto wykorzystywanym w teledetekcji rodzajem
podstawowej wizualizacji zobrazowan satelitarnych. Kompozycja CIR utatwia interpretacje poprzez
wyodrebnienie specyficznych cech obrazu. Roslinnos¢ zielona przedstawiona jest barwa czerwona.
Kompozycja ta pozwala réwniez odroznic¢ drzewa lisciaste (barwa jasnoczerwona) od drzew iglastych
(barwa ciemnoczerwona). t.aki przyjmuja odcienie rézu, natomiast odkryta gleba na polach uprawnych
to odcienie koloru seledynowego. Bliska podczerwieri jest mocno pochtaniania przez wode, dlatego na
obrazach z jej wykorzystaniem ma ona kolor ciemnego granatu lub nawet czerni, przez co dobrze
wyroznia sie na tle innych form porycia terenu. Z kolei zabudowa zobrazowana jest w odcieniach
btekitu i bieli, a drogi w odcieniach szarosci.
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] 1 11 Sertine 23653 P <ol Ik RGB. X

P B

Nastepnie wykorzystaj wbudowany w narzedzie Open RGB Window profil Sentinel 2 MSI
Atmospheric Penetration do stworzenia kolejnej kompozycji w barwach fatszywych.

Kompozycja w barwach fatszywych Atmospheric Penetration wykorzystuje kanaty podczerwieni NIR
i krétkiej podczerwieni SWIR1 i SWIR2, ktdre lepiej przenikaja przez atmosfere, dym czy mgte
redukujgc wptyw atmosfery na zdjecie. Woda ma niskie wartosci w zakresie NIR i SWIR, podczas gdy
[6d i $nieg ma wartosci wysokie, dzieki czemu na tej kompozycji granice tych obiektow sa tatwo
interpretowane. Roslinnos¢ w tej kombinacji kanatow spektralnych jest niebieska, ukazujgc szczegoty
zwigzane z jej kondycja. Zdrowa roslinnos¢ jest pokazana na jasnoniebiesko, podczas gdy roslinnos¢
rzadka lub/i sucha, w ztej kondycji obrazowana jest na niebiesko. Z kolei tereny zurbanizowane
odwzorowane sg w bieli, szaros¢ lub fiolecie, a gota gleba w odcieniach brazu i zétci. Woda w tej
kompozycji pojawia sie w bardzo ciemnych odcieniach koloru niebieskiego lub czerni, dzieki czemu linie
brzegowe sa dobrze zaznaczone.

Podobnie jak w przypadku wizualizacji obrazéw z pojedynczymi kanatami spektralnymi, kontrast
ijasnos¢ kompozycji barwnych mozna rdéwniez dostosowac przez manipulacje histogramem

poszczegdlnych barw w zaktadce Color Manipulation w oknie podgladu.
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Stworzone kompozycje barwne mozna zapisa¢ w postaci obrazka z wybranego widoku View region
(PNG, TIFF, JPG, BMP) lub catej sceny Full Scene wraz z geolokalizacja (GeoTIFF) w petnej
rozdzielczosci Full resolution, rozdzielczosci widoku View resolution lub rozdzielczosci ustalonej przez
uzytkownika User resolution. Eksport kompozycji barwnych wykonuje sie za pomoca narzedzia Export
View as Image dostepnego z menu kontekstowego pod PPM.

B 17)83 - (526 MSILIC. _ NO208,_RO36_THUEC - DXA0S 021\PAKZ\02 MD\robo\00_wstep MD_3_T\Dane\S28_MSILIC _N0208_R036 TVEC _MSILICam] - SNAP - 68 X
Flle Edt View Analyss Layer Vectr Raser Optical Radar Toos Window Hep & s o
SR DE SUd PR UGRMELE GBEASTE XKW OAANNVRIORS
[ Procucttxporer  Paetino — | [0 (0 el 2 ot clor e |

@ [1] 538_MSR IC_20190729T094039_NO206_RO36_TIUEC_20190729T114538

© 03 Metadata

Amign prpolq

@ ssusm)
@ s wm)
@ &7 maom)
@ o002
@ esa 3s5rm)
@ o o45m)
@ 510 (375m)
@ eu(s0m)
@ e
3 0 Masks

ey | st 21 @

Geometry from WKT

Export Mak Pivels

Spatial Subset from View...
Copy Pixel-info to Clipboard

4 I

3.5. Praca z danymi wektorowymi w programie SNAP

W oprogramowaniu mozliwa jest réwniez praca na danych wektorowych. Sg one gtéwnie przydatne
do okreslania obszaru zainteresowania AOI np. podczas klasyfikacji pikselowe.

Aby stworzy¢ nowy wektor wybierz menu Vector > New Vector Data Container.

File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help

&gl h MNew Vector Data Container | o @ 8 e

Geometry from WKT

Product Explorer X ‘ Pixel Info

-8 [1]L1C T34UEC_AD12503, WKT from Geometry H Mew Vector Data Container X
E Metadata Import >
-3 Vector Data
& @ ; p‘;s @ Export ’ Name: |wektor_ﬂ |

- ground_control_points Description: | |
~is geometry
(3 Bands
(3 Masks

| oK || Cancel || Help |

Po stworzeniu nowej warstwy wektorowej pojawi sie ona w oknie zawartosci w plikach obrazu Vector
Data i zostanie odblokowana mozliwos¢ rysowania poligondw narzedziem Drawing Tools.

Narysuj kilka poligondw.

Jezeli wektordw jest wiecej nalezy zwrdcic szczegdlng uwage do ktdrego wektora przypisany jest dany
poligon.
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aBG oRELsTaeXETxm » 0@ A\ VR 9 e Rl \IE *im
Product Explorer X | PixelInfo | - _[1] Sentinel 2 MSI Natural Colors RGB x|—
©-8 [1] L1C_T34UEC_A012503_20190729T094242 O
() Metadata <
Vector Data
L@ pins

‘@ ground_control_points
@ geometry
B wektor_1
BN wektor_2|  Open Placemak Windon
BN wektor_3|_ GeemenyssSnapesie

@[3 Masks -
Delete Deieze
Properies

Navigation - [1] RGB X | Colour Manipulation - [1] Sentinel 2 MSI Natural Colors ... | World View |

@,

Q .

@, %
@ | :
Eksport warstwy wektorowej mozliwy jest do formatu shapefile (PPM na wybranej warstwie >
Geometry as Shape file lub menu Vector > Export > Geometry as Shape file).

Warstwy wektorowe mozna importowac do programu SNAP z formatéw:

SeaDAS bx Track
Vector from CSV
MERMAID Extracticn File
ESRI Shapefile

\'."i In-5itu Data Access

3.6. Mozaikowanie obrazéw Sentinel-2 i przycinanie do wektora w programie SNAP

Dane satelitarne Sentinel-2 podzielone sg na sceny (tzw. granule, tile), ktére sg przycietymi obrazami
satelitarnymi z jednej orbity o wielkosci 100x100 km z dodatkowym pasem wspdlnego pokrycia
o szerokosci 10 km. Gdy wybrany obszar zainteresowania znajduje sie na granicy dwdch scen, mozna
te sceny potaczy¢ ze sobg (zmozaikowad) i przycigé do wybranego obszaru.

Poniewaz proces mozaikowania catych scen Sentinel-2 jest czasochtonny, a powstata mozaika bardzo
duzym plikiem, na potrzeby c¢wiczenia przygotowano dwa mniejsze fragmenty sasiednich scen
Sentinel-2 w formacie wielokanatowego rastra TIFF (sktadajace sie z kanatéw Sentinel-2 B2, B3, B4
i B8), ktdre zostana poddane procesowi mozaikowania. Fragmenty scen Sentinel-2 zostat zapisane do
rastrow, gdzie poszczegdlne kanaty spektralne zostaty zapisane w nastepujacej kolejnosci:

B2 (kanat niebiski) = band_1

B3 (kanat zielony) = band_2

B4 (kanat czerwony) = band_3

B8 (kanat podczerwieni) = band_4

Usun wszystkie wczytane dane z programu menu File > Close All Products i dodaj do projektu dwa
wielokanatowe rastry (File > Open Product) z folderu: z folderu MD_3_1\Dane\
S$2_20190729_T34UDC_10m_clip.tif
S2_20190729_T34UEC_10m_clip.tif
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Nastepnie dla nowo dodanych produktéw stwdérz kompozycje w barwach naturalnych RGB (Open
RGB Image Window)

E Select RGB-Image Channels X

Profile:

Red:  $1.band_3 V| fane
Green: ($1.band_2 o | fans
Blue: | $1.band_1 o | fas

Expressions are valid

I:| Store RGB channels as virtual bands in current product

Cancel Help

W celu zmozaikowania obu scen Sentinel-2 wybierz z menu Raster > Geometric > Mosaicing

Narzedzie Mosaicing wymaga, aby wszystkie kanaty tagczonych rastréw byty tej samej rozdzielczosci
przestrzennej. Jezeli rastry wybrane do mozaikowania nie sg tej samej rozdzielczosci nalezy je
wczesniej przetworzy¢ do tej samej rozdzielczosci przestrzennej narzedziem Resampling (menu Raster
> Geometric > Resampling) lub do mozaikowania uzy¢ narzedzia Multi-size mosaic (menu Raster >
Geometric > Multi-size mosaic)

B snae - o x
File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help Q Search (Cv
A% QBIG AT M AENvE9erz \MEHD

v O @ 2Are X

Product Explorer X | Pixel Info
#-@ [1152_20190729_T34UDC_10m_clg
- [2) 5220190729 T34UEC_10m_dig

AR prpod

DEM Tools

Geometric Level-3 Binning

>
>

Masks > Mossicking

Data Conversion ’ Reprojection

Image Analysis 4 Resampling

sbeuey 1247 (i)

Classification GeFolki Co-registration
Segmentation >

Export >

Multi-size Mosaic

Collocation

Bands extractor

sabeuey ysep Ny

Colour M... ' Uncertain...

X =Y - Lat Lon Zoom ~ Level

W oknie Mosaicing w zaktadce I/O Parameters dodaj oba rastry klikajagc w ikone [# i wybierajac
odpowiednie pliki TIFF z fragmentami obu scen Sentinel-2. Wskaz miejsce zapisu mozaiki
MD_3_1\Wyniki, jej nazwe np. S2_ 20190729_mosaic oraz rozszerzenie np. GeoTIFF i zaznacz opcje
Open in SNAP.
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Mosaicking X
File Help

1/O Parameters| Map Projection Definition Variables & Conditions
Source Products

[l -

WD _3_1\Dane\52_20190729_T34UDC_10m_cip. tif
\MD_3_1\Dane\52_20190725_T34UEC_10m_clip. tif

Target Product
[ Update target product

Name:
5220130729 _mosaic

Save as: |GeoTIFF v

Directory:

WD_3_1\Wyniki
. OE en in M p

W zaktadce Map Projection Definition wybierz docelowy uktad wspdtrzednych mozaiki UTM/WGS 84
(Automatic). W oknie z widokiem mapy Mosaic Bound zaznacz opcje Display source products,
wyswietl granice zatadowanych scen klikajagc w ikone Zoom to selected product i dostosuj granice
wynikowej mozaiki oraz ustal rozmiar piksela wynikowej mozaiki Pixel size X, Pixel Size Y na 10 m.

Mosaicking X

File Help

1/O Parameters m Variables & Conditions

Coordinate Reference System (CRS)
(® Custom CRS

Geodetic datum: | World G 1984

Projection: [ |UTM / WGS 84 (Automatic) 4] |

Projection Parameters.

() Predefined CRS Select..

~Quhorecuicaton
[ orthorectify input products

Elevation model: SRTM 1Sec Grid

Mosaic Bounds

West: 2091161161 ° East: 21.28188763|° [fixel size X: 10.0|m
North: 52.31671403 | ° South: 52.13800616 |° [ixel size Y: 10.0 \m

Display source products

W zaktadce Variables & Conditions wybierz ktére kanaty scen Sentinel-2 maja zosta¢ zmozaikowane
klikajgc w ikone Choose the bands to process. W celu stworzenia kompozycji w barwach naturalnych

w oknie Band chooser zaznacz wszystkie kanaty Select all. Uruchom proces mozaikowania klikajac
w przycisk Run.
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B Mosaicking X

File Help

1/ Parameters Map Projection Definition| Variables & Conditions

Variables

mf‘féf

Choose the bands to process
band_T ]
band_2 | E Band Chooser

band_3

X

=ponp .
band_2

band_3 g‘

[ band_s

Selectall [[] Select none

[l

Name Expression Ou...

Combine: OR

[ =

Po zakonczeniu procesu mozaikowania w oknie zawartosci Product Explorer pojawi sie obliczona
mozaika. Wyswietl ja w kompozycji barw naturalnych za pomoca narzedzia Open RGB Image
Window.

Wynikowa mozaika w kompozycji barw naturalnych.

@ 3IreE X

W celu przyciecia mozaiki do danego obszaru zainteresowania w pierwszej kolejnosci nalezy wczytad
plik wektorowy z granica obszaru zainteresowania Granica.shp do programu SNAP za pomoca
narzedzia File > Import > Vector Data > ESRI Shapefile. Nastepnie uruchom narzedzie do przycinania
rastrow z menu Raster > Masks > Land/Sea Mask
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[ 131 Granica - (52_20190729_mosaic] - [CAtemp\Ula_pak2\MD\MD_2_1\MD_3_T\Wyniki\$2_20190729_mosaic.if] - SNAP
File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help

LY X2 X B INvEdens= ISEHD

Product Explorer X | Pixel Info BQ@ x
@ @ [1]52_20190729_T34.0C_10m_cif
-6 [2) 5220190729 _T34UEC_10m_dg
& @ [3]52_20190729_mosaic
© [0 Metadsta Subset.
5 &3 Vector Data DEM Tools
& pns Geometric

1 rol_ponts s
L Data Conversion

Image Analysis

Geo-Coding Displacement Bands..

A pposd ()

£ 4
Land/Sea Mask
Terrain Mask
Mask Area...
Fractional Land/Water Mask

sbeuey he ()

Classification

Segmentation LandCover Mask

Export
Bands extractor

rS—

Naviga... X  Colour M... Uncertain... | World Map

T XYYl

Lat —lon - Zoom - Level

W oknie Land/Sea Mask w zaktadce I/O Parameters jako Source Product wybierz utworzong mozaike.
Wskaz miejsce zapisu mozaiki MD_3_1\Wyniki, jej nazwe np. S2_ 20190729_mosaic_msk oraz
rozszerzenie np. GeoTIFF i zaznacz opcje Open in SNAP

& Land/Sea Mask x

File Help

Processing Parameters

Source Product
source:
|[3] §2_20190729_mosaic “ |

Target Product
Llame.
$2_20190729_mosaic_msk I

[ save as: |G
Directory:
\WMDWD_2_1\WD_3_1\Wyniki
[~] Open in SNAP I

[ ] o

W zaktadce Processing Parameters zaznacz do przyciecia wszystkie kanaty Source Band, odznacz
opcje Use SRTM3sec, zaznacz opcje Use Vector as Mask i z rozwijalnej listy wybierz warstwe Granica.
Pozostate parametry pozostaw bez zmian i kliknij Run.
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€ Land/Sea Mask X

File Help

Ijo Parametgf! Processing Parameters I

Source Bands:

(O Mask out the Land
(0) Mask out the Sea
m[t
Use Vector as Mask
F Granica v
[ Invert Vector

Extend shoreline by [pixels]: g

oo

Mozaika przycieta do granicy obszaru zainteresowania zostanie dodana do programu SNAP jako
kolejny produkt. Wyswietl ja w kompozycji barw rzeczywistych i fatszywych CIR.

Wynikowa mozaika przycieta do granicy obszaru zainteresowania w barwach naturalnych oraz
fatszywych CIR (z uzyciem kanatu podczerwieni):

B [4res x v O @ [RGB (2 x| v O
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4. Wstep do pracy z danymi satelitarnymi w programie QGIS

Program QGIS jest darmowym oprogramowaniem GIS przeznaczonym do pracy na danych rastrowych
oraz wektorowych. QGIS daje mozliwos¢ m.in. gromadzenia, przetwarzania (tworzenia, selekdji,
identyfikowania, edytowania, przegladania, zarzadzania), wyswietlania, analizowania, interpretowania
i udostepniania danych przestrzennych, oraz publikowanie ich w Internecie.

long term release

QGIS 316

Hannover

4.1. Uruchomienie programu QGIS Desktop 3.16.
W Start systemu operacyjnego Windows wyszukaj i wybierz QGIS Desktop 3.16.

Interfejs programu QGIS 3.16. sktada sie z nastepujacych gtdwnych elementéw:
A. Pole pracy.

B. Pole przegladarki.

C. Pole warstw.

D. Pola zaktadek i narzedzi.
E. Pole informacyjne.

@ Projext bez nazwy - QGIS

- o %
Projekt Fdycja Widok Warstwa Ustawienia Wtyczki Wekigr Raster Bazydanych W intemecie RasterStats Progessing Pomoc
=5 BT @ B e = W & —
BREGE® [O@®p 0 515 IR~ ) ¥I=m- 0~ D
LLAYA = @ ~ B 3
Przegizdar L
2T He
Ulubione 5
+ (@l Home
™o
» [7) Downloads B
» [ intel
» [ palettes.
+ [ Perflogs
b Program Files v
jarstwy. @
cA®Y 2 *0
ona fraz3 (CIri+x) E Wspéirzdne % skio i v | @ Powigkszenie 100% 2 Obrét 00° 3|V Rendeny @ ersgiazeas @

Jednak trzeba mie¢ na uwadze, ze wyglad poszczegdlnych elementéw moze sie réznic¢ w zaleznosci
od wersji QGIS i ustawien uzytkownika.

4.2. Dostosowanie uktadu wspétrzednych projektu do uktadu odpowiadajacego pobranym
zobrazowaniom satelitarnym Sentinel-2.

W celu dostosowania uktadu wspdtrzednych do uktadu danych Sentinel-2 wybierz menu Projekt >
Wiasciwosci i zaktadke Uktad wspétrzednych lub w polu informacyjnym w prawym dolnym rogu
ekranu kliknij ikone Biezacy uktad wspétrzednych.
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Zobrazowania satelitarne Sentinel-2 posiadaja uktad wspdtrzednych UTM (Universal Transverse
Mercator), strefa 33N lub 34N.

W oknie Wtasciwosci projektu wybierz uktad wspétrzednych UTM (Universal Transverse Mercator),
strefa 34N. W celu wyszukania danego uktadu w polu wyszukiwania Filtr wpisz odpowiedni kod EPSG:
32634 i wybierz wyszukany uktad WGS84/ UTM zone 34N. Wybdr uktadu zatwierdz przyciskiem
Zastosuj oraz OK. Po wykonaniu powyzszych czynnosci w prawym dolnym rogu powinien byc
widoczny kod uktadu EPSG (® s34 )

Q
DR REES O 20 13 a3 o130 L # s T
LL AL = ® - ]
@ Wiasciwosci projektu | Uklad wspdirzednych x
REST AT Uktad wspéirzednych projektu (CRS)
JET®0
Ulubione £ (lub i
(@) Hem letrl 32633 al
@ ‘Ostatnio urywane uklady wspohzednych
. ‘,E' dir  Uidad wspoirzedmch Authority 10
1By zone 33N
A
[<HY
y IR
Warstwy ® ; ;
!
A=Y adlad Dustepne uklady wspolrzednych Ukryj nieaktuaine
Uidad wspotrzednych Authority ID

~ [E Uktady wspétrzednych prostokgtnych
~ Universal Transverse Mercator (UTM)
WGS 84 / UTM zone 33N EPSG32633

wybrany ukdad |WGS &4 / UTM zone 331

Zasieg: 12.00, 0.00, 18.00, 84.00 ey
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4.3. Zapisanie projektu

Z menu Projekt wybierz Zapisz. Zapisz projekt pod nazwa QGIS_Podstawy w lokalizacji:
MD_3_1\Wyniki

4.4. Wczytanie danych Sentinel-2 do projektu.

W celu dodania danych do projektu przejdZ do zaktadki Przegladarka (zlokalizowana jest po lewej
stronie interfejsu programu QGIS 3.16.) i ustal lokalizacje folderu MD_3_1\Dane. Z folderu
MD_3_1\Dane\
S2B_MSIL2A_20190729T094039_N0213_R036_T34UEC_20190729T123310.SAFE\GRANULE\L2
A_T34UEC_A012503_20190729T7094242\IMG_DATA\R10m\ wybierz pliki JP2 z kanatami Sentinel-
2 L2A z zakresu widzialnego (2, 3, 4) i podczerwieni (8) o GSD 10 m:

e T34UEC_20190729T094039_B02_10m.jp2
e T34UEC_20190729T7094039_B03_10m.jp2
e T34UEC_20190729T094039_B04_10m.jp2
e T34UEC_20190729T094039_B08_10m.jp2
i przeciggnij je do centralnej czesci interfejsu programu QGIS 3.16.
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Innym sposobem dodawanie danych rastrowych jest uzycie narzedzia Zarzadzanie zrédtami danych
w menu Warstwa > Dodaj warstwe > Dodaj warstwe rastrowa.

W polu pracy zostang wyswietlone dodane zobrazowania, a w zaktadce Warstwy pojawia sie
odpowiednie pliki.

Q@ *Projekt bez nazwy - QGIS
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%
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I T34UEC_20190729T094039_808_10m p2
«

Algorytmy Processingy _ Przegladarka

Warstwy

30
4UEC_20190729T094039_B03_10m
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4UEC_ 20190729T094039_B04_10m

Wspoirzedne 464417,5750408 B Skala 1:675020 v | fg Powigkszenie 100% 3 obrét 00° 3|V Rendeny; @ epsciazens @

4.5. Wzmocnienie kontrastu wyswietlania zobrazowania - rozciggniecie histogramu.

Weczytujac dane rastrowe do programu zostaja one wyswietlone w domyslnych ustawieniach, czyli
wyswietlane sg wszystkie wartosci jasnosci od minimum do maksimum. Czesto przy tych ustawieniach

zobrazowania Sentinel-2 sg nieczytelne. Dlatego konieczna jest zmiana ustawieri wyswietlania obrazu,
poprzez wzmocnienie kontrastu obrazu.
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Prostym sposobem wzmocnienia kontrastu wybranego rastra jest uzycie narzedzia Wzmocnij kontrast
do zasiegu widoku lub Wzmocnij kontrast do petnego zakresu danych z paska narzedzi Raster. Jezeli
pasek narzedzie nie jest widoczny wtgcz go przez wybranie menu Widok > Paski narzedzi > Raster

Q@ *Projekt bez nazwy - QGIS o
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Aby miec petniejszg kontrole nad sposobem wyswietlania obrazu w zaktadce Warstwy wybierz obraz
T34UEC_20190729T094039_B02_10m i pod prawym przyciskiem myszy (PPM) z menu
kontekstowego wybierz Wtasciwosci. W oknie Wtasciwosci warstwy w zaktadce Styl ustal parametr
Wzmocnienie kontrastu na rozciagnij i przytnij do min./max. Nastepnie rozwin pasek Ustawienia
wartosci minimalnej i maksymalnej i wybierz opcje $rednia +/- odchylenie standardowe x i zatwierdz
przyciskiem OK.
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Analogicznie zmien sposdb wyswietlania pozostatych kanatéw spektralnych poprzez wzmocnienie
kontrastu.
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4.6. Zarzadzanie wyswietlaniem danych rastrowych.

W zaktadce Warstwy zmien kolejnos¢ wyswietlania warstw (przeciggnij, upusc) i pozostaw
widoczny tylko kanat podczerwieni (T34UEC_20190729T094039_B08_10m)

@ *Projekt bez nazwy - QGIS o o X
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4.7. Tworzenie kompozycji barwnych.

W celu stworzenia kompozycji barwnej w barwach naturalnych obrazu Sentinel-2 utwdrz nowy raster
tymczasowy zawierajacy kanaty 4, 3, 2 — menu Raster > Rézne > Twérz wirtualny raster.
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W oknie Twodrz wirtualny raster kliknij |- na zaktadke Imput layers i w oknie Zaznaczanie wielokrotne
wybierz Zaznacz wszystko i zatwierdz. Zapisz wirtualny raster w pliku tymczasowym i uruchom proces
Uruchom.

QX Tworz wirtualny raste )

Parametry Flik zdarzef

pUT Tayers
Nie zaznaczono elementdw

Resolution

Average >

V| Place each input file into a @ Twérz wirtusiny raster x

Allow projection difference Parametry  Plk zdarzef

P Parametry zaawansowa A mputlayers

Raster wirtualny (TIAUEC_20130729T084039 BD2_10m [EPSG:32634] I Zaznacz wszysto I
T34UEC_20190723T034039_B03_10m [EPSG:32634]
4UEC_20190729T094039_BO4_10m [EPSG:32634] Viyezy$é zaznaczenie

T34UEC_20190729T034039_B08_10m [EP5G:32634]

[Zapisz w pliku tymczasowym]

Prrelacz zamaczone

V| Wezytaj plik wynikowy po zi

Dodaj plk{)
Polecenie konsoli GDAL/OGR Dodaj katalog..
gdalbuildvrt -resolution averag OK.
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0% Anuuj

Bt e iy [ ronee
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Wykonaj jako przetwarzanie wsadowe... Uruchom Zamknij Pomoc

W zaktadce Warstwy utworzony zostaje Raster wirtualny. Jest on zapisany tymczasowo. Aby zapisac
wirtualny raster wielokanatowy do pliku kliknij PPM na Wirtualny raster i wybierz Eksportuj > Zapisz
jako... W oknie Zapisz warstwe rastrowa jako podaj Nazwa pliku: S2_20190729_T34UEC_10m.tif
i lokalizacje zapisywanego obrazu: MD_3_1\WYyniki.
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W celu ustawienia odpowiedniej kompozycji barwnej w zaktadce Warstwy kliknij dwukrotnie na
stworzony raster wielokanatowy (S2_20190729_T34UEC_10m) i uruchom okno W?tasciwosci.
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W oknie Wtasciwosci warstwy wskaz zaktadke Styl. W polu Renderowanie kanatéw, by uzyskac
obraz w barwach naturalnych ustaw rozwijane pola kanatéw na kanat czerwony — Kanat 3, kanat
zielony — Kanat 2, kanat niebieski — kanat 1. Dla kompozycji CIR kolejno$¢ kanatéw nowo stworzonego
wielokanatowego rastra to (4,3,2). Kompozycja CIR (Color Infrared) w kolorze czerwonym lub
purpurowym przedstawia tereny zielone, natomiast w niebieskim tereny pozbawione wegetacji.

() Whasciwosci warstwy - S2_20190729_T34UEC_10m | Styl x

v Rendrowanie kanaiow
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S
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188 Przezroczystosé Kanat zielony Kanat 2

B Histogram Min |327 Max 2121
4 Kanat niebieski Kanat 1 (Gray)
& Renderowanie

Min |171 Max 2365

& Piramidy
B/ Metadane

Wzmocnienie kontrastu | Rozciagnij do min./max.

Legenda

» fienia wartosci minir ji

QGls Server

w Renderowanie kolorow

Tnb 2veykly -  Wyczyse

Jasnos e 0 |3 Kontrast — 0 s

Nasycenie emm—— 0 Skala szaroédl | wylacz -

Barwa zabarwienie w stopniu 100%
¥ Resampling

sasiada ¥ sasiada ¥ | Nadprobkowanie 2,00 '+

Miniatura Legenda Paleta

syl v | ok || anuy Zastosy) Pomoc

Uwaga: Numery kanatéw wybierane na tym etapie moga nie zgadzac sie z oryginalnymi numerami
kanatéw obrazu Sentinel-2. Na etapie tworzenia rastra wirtualnego brane pod uwage sg tylko
wybrane kanaty i w nowym rastrze zapisane sg z nowa kolejnoscig — takg jaka zostata ustawiona przy
tworzeniu rastra. Jesli np. w Sentinel-2 po kolei wybrano kanat 2,3,4,8 to nowa numeracja przypisze
2->1, 3->2, 4->3 i 8->4.

Wynikowe kompozycje w barwach naturalnych oraz fatszywych CIR (z uzyciem kanatu podczerwieni):
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4.8. Praca z danymi wektorowymi w programie QGIS.

Program QGIS ma rozbudowang funkcjonalnosd tworzenia i edytowania danych wektorowych. W tym
éwiczeniu poznamy jedynie podstawy pracy z danymi wektorowymi.

Stworz nowg warstwe wektorowa wykorzystujac narzedzie z menu Warstwa > Twoérz warstwe >
Nowa warstwa shapefile. Nadaj nazwe pikowi wektorowemu np. Poligons.shp i wskaz miejsce zapisu
MD_3_1\Wyniki. Jako typ geometrii wybierz Poligon, a uktad wspdétrzednych WGS84/ UTM zone 34N.
Reszte ustawien pozostaw bez zmian i kliknij OK.

X QIS podstawy — QGIS -
Q o x
Projelt Edycia. Widok Ustawienia Wiyczki Weltor Raster Baza daryeh Wintemecie Siatia SCP Progessing Pomac GIS Support
(@ Nowa warstwa Shapefile %
Nazwa pliki | \wo_a_t\wynikiveoligon. hp 1 al (..
RETLLE AR
Kodowanie pliku CP1250 -
Kopiuj syl
: S [Gren g |
i Kopws warsomy. Dodatkowe wymiary ® brak wartoci Z (oraz M) wartodei M

I Ukiad wepdirzednych projektu: EPSG:32634 - WGS 84 / UTM zone 34N vI o)

HNowe pole

Name

Typ | abc Dane tekstowe -
Dlugogé |80 Dokladnogé
Dodaj do listy pal
v ¥ 52201 ¥ Lista pdl
A AL, Hame Typ Diugosé Dokladnosé
id Integer 10

ScPoock | Warstwy
Usuii pole

Anulyy || pomoc

wspdiragana ssmvz 57z |

Do okna Warstwy zostanie dodany nowo utworzony plik Shapefile. Aby mdc rysowad nowe obiekty
w stworzonym pliku wektorowym nalezy warstwe Poligon wtgczy¢ w tryb edycji (PPM > Tryb edycji)
lub w pasku narzedzi klikna¢ ikone Tryb edycji *

v sz

D powieksz do warstwy
Powieksz do zaznaczonych

Y2 Pokaz w podgladzie
Wyswietl liczbe obiektow
Kopiuj warstwe
Zmien nazwe warstwy

] Duplikuj warstwe

[1 Usui warstwe..
Przenies na dot

~ Otworz tabele atrybutow
Eiltryj...
Zmien Zrodio danych...

Ustaw zakres skalowy widocznosci warstwy...

ukiad warstwy »
Eksportuj >
Style »

Wiasciwosci...

Nastepnie narzedziem Rysuj poligon g dostepnym w pasku narzedzi, narysuij kilka poligonéw nadajac
im odpowiednie identyfikatory.

Kolejne wierzchotki poligonu wskazuje sie lewym przyciskiem myszy, zeby zakoriczy¢ rysowanie
poligonu, nacisnij prawy przycisk myszy i wpisz identyfikator narysowanego poligonu i kliknij OK.

Zapisz narysowane poligony uzywajgc narzedzia Zapisz edycje B wytacz Tryb edycji.
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4.9. Usuwanie warstw z widoku.

W celu usuniecia danych rastrowych lub wektorowych z widoku projektu zaznacz wybrang warstwe
i zmenu kontekstowego (PPM) wybierz Usun warstwe. W celu jednoczesnego usunigcia kilku warstw,
zaznacz z klawiszem Shift wiele warstw.

Q@ *Projekt bez nazwy - QGIS = o X
Projekt Edycja Widok Warstwa Ustawienia Wiyczki Wekior Raster Bazydanych W intemecie SCP Progessing Pomoc
BRERGRY Uorepl PR BN @ *Im-o M-
LA AL 2 LA, S )
el fe s one BONEEN - AAONEEER Mo :Ms e :0MmIE 5 Ex Qe Hr 20 20: 0
Przegladarka am
gey”te
DATASTRIP -
~ [ GRANULE
~ [ L2A T4UEC_AD12503_20190729T004242
» [T AUXDAT] () powieksz do warstwy

9 IMG_DAT/ oo
~ 7 Riom O Pokazw podgladzie

W13 Kopiujwarstwe
=13 Zmief nazwe warstwy

“

; g S Powieksz do natywnej rozdzielczosci (100%)
ge i Wamocni kontrast do zasiegu widoku

G 13 L] Duplikuj warstwe

b RE

BAEDHABNS BS
A .

[ RF o
13 1zenies na gore
‘ Ustaw zakres skalowy widocznosci warstwy
Algorytmy Frocessingu | | Ustaw ukdad wspGirzednych
Warstwy Eksportyj
¢ AwYT 1 syle »
V| " 5220190729, wisiciosci
== Raster wirtu

V| ¥ T34UEC 20190729T094039_B02 10m
V| ¥ T34UEC 20190729T094039_B03_10m
V| I T34UEC_20190729T094039_B04_10m
V| B T34UEC_20190729T094039_B08_10m
W 520872
510025

»
»
»

Zatwierdz usuniecie warstw i zapisz projekt menu Projekt > Zapisz.

4.10. Mozaikowanie obrazéw Sentinel-2 i przycinanie do wektora w programie QGIS.

W pierwszej kolejnosci otwdrz przygotowane fragmenty scen Sentinel-2 (10 m rastry sktadajace sie
z kanatéw B2, B3, B4 i B8) z folderu MD_3_1\Dane\
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52_20190729_T34UDC_10m_clip.tif
52_20190729_T34UEC_10m_clip.tif

Do mozaikowania rastréw w programie QGIS wykorzystuje sie narzedzie z menu Raster > Rdzne >
Potacz.

Q Qs Podstowy — QGIS

- o X
o P e
o - lu B i LI R AR

(¥ =c: - | 6% o\ SO =K 8 - RSN )0 e -+ JE] 0 IR @ 23 93 =0 v -y -0
Warstwy & X

& %Y 31

4 ¥ 52 20190729 T34UEC 10m clip

5220190729 _134UDC_10m_clip

= w‘ni, VWepkomdne | 89241,57779% | Skola 165331 v| & Powiekerenie [100% 13| Katobrots [0,0 S| Doty @ scen @
W oknie dialogowym narzedzia Potacz kliknij [ i wybierz wczytane fragmenty scen Sentinel-2,

wybierz typ danych wynikowej mozaiki taki jak danych wejsciowych UlInt32 oraz wskaz nazwe

i miejsce zapisu wynikowej mozaiki (Zapisz do pliku...), pozostate parametry pozostaw bez zmian
i kliknij Uruchom.

Q@ |

Parametry Plik zdarzern

Wiarstwy wejSciowe

[ Paleta pseudokoloréw z pierwszej warstwy @ Pocr x|

[ umiesé kazdy plik wejSciowy w odrebnym kanale r—

Wiynikowy typ danych A warstvy westoone

UInt32 - 100725, TLAJDC 1o, cop [EP5G.12034] [e——

190729_T34UE I _clip [EPSG:32634]

P Zaawansowane parametry e
[p—

Zlaczone

|MD_3_1wynikifs2_20130728 10m_dlip. tif a | e

i mosaic_10m_clip.

—= y = = = _dp - Doda katabg.
e s o ST e
Polecenie konsoll GDAL/OGR

adal_merge bat -ot UInt32 -of GTiff -0 X:/MD_3_1/Wiyriki/S2_20180729_mosaic_10m_clip. tf
—optfile C:/Users/PG01/AppDatafLocal/Temp/processing_MuxZszv|
140fF1cac0874c8598 1 febad sbes0des/mergelnputFiles. txt
o
T p——— T | [ pomec

0% Anuuj

Zmien styl wyswietlania stworzonej mozaiki na barwy naturalne (PPM > Wtasciwosci > Styl).
Nastepnie wczytaj do programu QGIS dane wektorowe z granicg obszaru zainteresowania, do ktérego
nalezy przycigé mozaike: menu Warstwa > Dodaj warstwe > Dodaj warstwe wektorowa i wskaz plik
Granica.shp lub w polu Przegladarka kliknij dwukrotnie na plik Granica.shp
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Zmien styl wyswietlania danych wektorowych na outline red (PPM > Wtasciwosci > Styl)

Q “06I5_Podstawy — QGIS
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Przytnij wynikowa mozaike do granicy obszaru zainteresowania wykorzystujac narzedzie Przytnij
raster do maski (menu Raster > Cigcie > Przytnij raster do maski). Jako Warstwe wejsciowa wybierz
stworzona mozaike, jako Warstwe maski wczytany plik wektorowy z granica. Zaznacz opcje Dopasuj
zasieg przycinanego rastra do zasiggu warstwy maski oraz Zachowaj rozdzielczos¢ rastra
wejsciowego. W Przypisz wartos¢ braku danych do kanatéw wynikowych wpisz wartosé
999999999 i wybierz nazwe oraz miejsce zapisania wynikowego obrazu. Pozostate parametry
pozostaw bez zmian i kliknij Uruchom.
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W przypadku nie przypisania wartosci braku danych do kanatdéw, do pikseli ,tta” mozaiki (obszaru
rastra poza granicami obszaru zainteresowania) zostanie przypisana wartos¢ ,0” w kazdym z kanatéw
rastra. Wéwczas tto mozaiki bedzie wyswietlane czarnym kolorem. Czarne tto rastra w programie QGIS
mozna wytaczy¢ z wyswietlania ustawiajgc wartosci RGB tta (0, O, 0) w sposobie wyswietlania rastra
na 100% przezroczyste (PPM > Whtasciwosci > Przezroczystosé¢: Dodaj wartosci recznie).

Wynikowa mozaika przycieta do granicy obszaru zainteresowania w barwach naturalnych oraz
fatszywych CIR (z uzyciem kanatu podczerwieni):
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5. Pobieranie i korekcja atmosferyczna zobrazowan satelitarnych za pomoca wtyczki
Semi-Automatic Classification

Po instalacji wtyczki w panelu gtéwnym pojawi sie ikona wtyczki E? a w panelu bocznym pod
panelem Warstwy lub na miejscu Warstwy powinien pojawic sie zestaw narzedzi SCP Dock oraz
dodatkowe menu SCP. Jezeli zestaw narzedzi lub panel SCP nie jest widoczny, mozna go witaczyc¢
klikajac PPM w pasek narzedzi i wybierajac z menu kontksowego Panele > SCP Dock i/lub Paski
narzedzi > SCP Edit Toolbar i SCP Working Toolbar

Utoweri Uy Viektor Rates Sazdanych Wontemece S S Jprocess

" "9
W ® o0 Gl (N

@es B

SCP Verson 7.10.5 -Matera

“=Z s> AE 0

Congeds, Luca, (2021). Sems-Automati: Classficston Phugin: A Py tod for the

. . 6(64),
3172, bt oo/, 2110805, Q3172

Weshrsce [£15311,3815292 | S | 1913905 +| (@ Powidsene 1%

5.1. Pobranie danych satelitarnych Landsat 8.

Aby mdc pobierad dane Landsat 8 za pomocag wtyczki SCP Plugin nalezy wczesniej zatozyc¢ konto na
serwisie USGS / EROS (https.//ers.cr.usgs.gov). W analogiczny sposéb mozna za pomoca wtyczki SCP
Plugin pobierac dane Sentinel korzystajac z konta na serwisie Copernicus Open Access Hub lub dane
z satelitow ASTER i MODIS zaktadajagc konto na serwisie NASA EARTHDATA
(https://urs.earthdata.nasa.gov).

Uruchom narzedzie do pobierania danych satelitarnych Download products za pomocg menu SCP >

Download produts lub klikajac w ikone . w zaktadce SCP Dock. W oknie wtyczki Semi-Automatic
Classification Plugin (SCP) w zaktadce Login data uzupetnij swoje dane logowania do serwisu Login
Landsat.
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Semi-Automatic Classification Plugin

[Fitrus

## Zestaw kanatow
> P Basic tooks
& Download products
> [+ Wstepna obrébka obrazéw
> Band processing
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[ Use alternative search for Sentinel-2 (no authentication required)

Tylko te z podaladem w QGIS Wstepna obrbka obrazsw Wiczytaj kanaty do QGIS ] Virtual download

o= >

W zaktadce Search za pomocag narzedzia Wybierz obszar na mapie zaznacz prostokgtem obszar
zainteresowania AOI (wskazujac najpierw prawy dolny naroznik, nastepnie lewy goérny) lub wpisz
wspotrzedne geograficzne obszaru zainteresowania AOIl. Wybierz satelite L8 OLI/TIRS (Landsat 8)
z listy Products. Zawe? czas pozyskania zobrazowania Data od: 01.07.2019 do: 31.08.2019, Maks.

Pokrycie chmur %: 20 i kliknij Znajdz.

Semi-Automatic Classification Plugin

[Fitrg |

## Zestaw kanaléw
> = Basic tools
& Download products
> [+ Wstepna obrébla obrazéw
#> Band processing
> (d Koncowa obrébka obrazow
B Kalkulator
@ Tryb wsadowy
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|
o
X
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Maks. pokrycie chmur (%)

Results [ 20 [£]] Advanced search |

znad? [J)

95M| Add Openstreetiap to the map (© OpenStreetMap contributors. The cartography is licensed as CC BY-5A. Tile Usaqe Policy)

Product list

[Fitras ]

Product ProductlD Data pozyska
1 L8 OLITIRS LCO08_L1TP_183024_20190824_20190903_ 01_T1 2018-08-24 0% o
2 L2 OLITIRS LCO8_L1TP_185024_20190826_20190903_01_T1
3 LCO8_L1TP_188024_20190: 03_01_T1
4 L2 OLI/TIRS LCO8_L1TP_188023_20190824_20190903_01_T1 2019-08-24 09 =
5 L8 OLI/TIRS LC08_L1TP_187024_20190817_20190902_01_T1 2019-08-17 09
&2
< >
Download

[ Tyke te z podgladem w QGIS  [] Wstepna obrébka obrazow czytaj kanaty do QGIS | (7] Virtual download

B 3]

Do pobrania wybierz jedng ze scen Landsat 8 z daty 24.08.2019 i usuni z wynikéw wyszukiwania
pozostate sceny (2). W celu pobrania zaznacz opcje Wczytaj kanaty do QGIS oraz kliknij Run i wskaz
folder wynikowy: MD_3_1\Wyniki\L8.
Na etapie pobierania danych zalecane jest réwniez zaznaczenie opcji Wstepna obrébka danych co
spowoduje, ze pobrane dane zostang automatycznie skorygowane o wptyw atmosfery i ich wartosci
radiometryczne zostana przeliczone do wspdtczynnika odbicia.

W zaktadce Opcje mozna natomiast zaznaczyd, ktére kanaty majg by¢ pobierane dla okreslonych
zobrazowan (domyslnie pobierane sa wszystkie dane).
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Kosmiczna

W folderze z pobranym zobrazowaniem Landsat 8 znajduja sie pliki TIFF z poszczegdlnymi kanatami
spektralnymi obrazu satelitarnego oraz plik tekstowy MTL z metadanymi pobranej sceny Landsat 8.

Ponizej przedstawiono schemat nazewnictwa pliku z obrazem satelitarnym Landsat 8.

Lcos_Lm_mm_zo190824_20190903_01;1’

5.2. Wstepne przetwarzanie danych satelitarnych Landsat 8.

W przypadku gdy zobrazowanie satelitarne zostato pobrane przez wtyczke SCP bez zaznaczonej
Wstepnej obrébki obrazéw lub gdy obraz satelitarny zostat pobrany na poziomie 1 przetworzenia
w inny sposob (np. Creodias Finder, EarthExplorer, Copernicus Open Access Hub) nalezy wykonad
korekcje atmosferyczng takiego obrazu.

W celu usuniecia wptywu atmosfery i przeliczenia wartosci radiometrycznych do wspdtczynnika
odbicia Landsat 8 wybierz zaktadke Wstepna Obrébka danych w oknie wtyczki SCP lub przez menu
SCP > Wstepna obrébka obrazéw > Landsat i wybierz folder gdzie znajdujg sie wszystkie kanaty
obrazu Landsat oraz wskaz plik ...MTL.txt zawierajacy niezbedne parametry korekcji dla wybranej
sceny — Select MTL file. Wybierz opcje Zastosuj korekcje atmosferyczng DOS1, reszte ustawien
pozostaw bez zmian. Uruchom wstepng obrébke obrazéw przyciskiem Run i wskaz folder zapisu dla
skorygowanych obrazéw: MD_3_1\Wyniki\L8_cor.

[P Semi-Automatic Classification Plugin - o X
[Fitruy @
# Zestaw kanatow enper cyine; g
» & Basic tools Katalog zawerajacy kenaly Landsat MD_3_1/Wyniki3ACO8 L [TP_188024_20190824 20190903 01T 20 19-08-24 a
& Download products @
v [+ Wstepna obrobic obrazéw Select MTL fie ‘Mn,a,n/wmma/mu 1TP_158024 20190824_20190903 01 T1_2019-08-24.C08 L ITP_168024, 20190624 20190903 01 T1 MTL txt ) ki
PR asTeR Temperatura minancyjna w st. Celsusza
4 MODIS [ zastosuj pansharpening (Landsat 7 lub 8)
B sentinel-1 6z zestaw kanalw i ity) nerzedzi zestawy kanakw (7] Add bands n 2 new Band set
I8 sentinel-2
I sentinel-3 ) Sateita [LANDSAT 8 | pata rervv-op) [2015-08-24 | fca [47.15734515 ] i
g ::mu - E‘E’:mw Kanat RADIANCE MULT  RADIANCE ADD EFLECTANCE_MUI REFLECTANCE ADD RADIANCE_ MAXIMUM 3EFLECTANCE MAXIMUY K1_CONSTANT
8 Mosaic band sets 1 LC08_L1TP_138024 20190624 2010203 01 T1_2019-08-24 BI.TF  1.2281E-02 6140405 2.0000E-05. -0.100000 742.41876 1210700
1 Neighbor pixels 2 LCO8 L1TP_188024 20190824 20190903 01_T1 2019-08-24 B10.TIF  3.34206-04 0.10000 2200180 7748853
@ Reproject raster bandis 3 LCO3_LTTP 138024 20190624 20160203 01 T1_2019-08-24 BILTF 33420604 0.10000 2200120 4808833
Wy Rozdziel kanaly rastra 4 LC08_L1TP_188024 20190824 20100003 01_T1_2019-08-24 B2TIF  1.2576E-02 -62.87849 2.0000E-05. -0.100000 761.269%0 1210700
B stack raste bands 5 LCO3_LTTP 138024 20190624 20190003 01 T1_2019-08-24 BITF  1.1538E-02 -57.04109 2.00006-05. -0.100000 701.50872 1210700
N §|13EI:'(:;::E' 6 LCOS L1TP_188024 20100824 20180803 01_T1_2019-08-24 BATIF  9.7720E-03 485995 2.0000E-05. 0100000 59154742 1210700 =
- @ Koricowa obrébka cbrazéw 7 LCO8_L1TP_188024 20190824 20190903 01T 2019-08-24 BSTIF  5.98006-03 -29.89985 2.0000E-05. -0.100000 36199753 1210700
& Kalkulator B LCOB_L1TP_188024 20190824 20190303 01_T1_2019-08-24 BTIF 14872603 743582 2.0000E-05. -0.100000 9002550 1210700
© Tryb wsadowy 9 LCO8_L1TP_188024 20190824 20190903 01T 2019-08-24 BTTIF  5.01256-04 -250627 2.0000E-05. -0.100000 3034341 1210700
> ¥ Ustawienia 10 LCDS_L1TP_133024 20100624 20180203 01 T1_2018-08-24 BETF  1.1050E-02 -55.29602 2.0000E-05. -0.100000 669.46203 1210700
i ::’:“’““ uzytkownika 11 LCO8_L1TP_188024 20190624_20190903_01_T1.2019-08-24 BO.TF  2.3371E-03 -11.68554 2.0000E-05 -0.100000 14147685 1.210700
[ 0wtyezce < >
ey
=

Pobieranie i korekcje danych satelitarnych za pomoca wtyczki SCP wykonaj rowniez dla dowolnego
zobrazowania Sentinel-2.

58

Siedziba gtéwna Agencji |ul. Trzy Lipy 3 (Budynek C), 80-172 Gdarnisk | tel. +48 58 500 87 60 | e-mail: sekretariat@polsa.gov.pl
Oddziat w Warszawie | ul. Prosta 70, 00-838 Warszawa | tel. +48 22 380 15 50 | e-mail: sekretariat.warszawa@polsa.gov.pl

Oddziat w Rzeszowie |

Warszawska 18, 35-205 Rzeszéw | tel. +48516222 695 | e-mail

michal.pilecki@polsa.gov.pl


mailto:michal.pilecki@polsa.gov.pl

